[问题]关机速度太慢了,有解决的方法马?

为当前最终发行版之前的所有版本提供支持
回复
头像
的日多
帖子: 248
注册时间: 2008-06-22 22:26
来自: 广西崇左
送出感谢: 0
接收感谢: 0
联系:

[问题]关机速度太慢了,有解决的方法马?

#1

帖子 的日多 » 2008-07-08 20:39

点了那个小绿人,等了差不多1分钟左右才跳出关机,注销,重启的面板,感觉真的太慢了。有什么办法提高一下速度马??
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#2

帖子 delectate » 2008-07-08 21:31

拔电源 :lol:
canon1010
帖子: 54
注册时间: 2008-07-07 21:21
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 canon1010 » 2008-07-08 21:32

你应该说一下你的配置
另外说一下你的UBUNTU是否新装的
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

Re: [问题]关机速度太慢了,有解决的方法马?

#4

帖子 delectate » 2008-07-08 21:33

的日多 写了:点了那个小绿人,等了差不多1分钟左右才跳出关机,注销,重启的面板,感觉真的太慢了。有什么办法提高一下速度马??
怎么会呢?

要用这么久??

不曾见过

点击他后,屏幕变暗了么?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2008-07-08 21:35

acpid的问题。搜索下论坛。acpi+关机
● 鸣学
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#6

帖子 delectate » 2008-07-08 21:59

搜索结果
/boot/menu.lst 里给kernel加参数 acpi=off
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#7

帖子 delectate » 2008-07-08 22:00

头像
的日多
帖子: 248
注册时间: 2008-06-22 22:26
来自: 广西崇左
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 的日多 » 2008-07-09 2:18

哈哈,系统的确是新的,我东搞西搞,就成这个样子了。不过我又搞了KDE4.1发现速度又稍微快了一点亚
头像
的日多
帖子: 248
注册时间: 2008-06-22 22:26
来自: 广西崇左
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 的日多 » 2008-07-09 2:24

后代 写了:搜索结果
/boot/menu.lst 里给kernel加参数 acpi=off
我的menu.lst是
# menu.lst - See: grub(8), info grub, update-grub(8)
# grub-install(8), grub-floppy(8),
# grub-md5-crypt, /usr/share/doc/grub
# and /usr/share/doc/grub-doc/.

## default num
# Set the default entry to the entry number NUM. Numbering starts from 0, and
# the entry number 0 is the default if the command is not used.
#
# You can specify 'saved' instead of a number. In this case, the default entry
# is the entry saved with the command 'savedefault'.
# WARNING: If you are using dmraid do not use 'savedefault' or your
# array will desync and will not let you boot your system.
default 0

## timeout sec
# Set a timeout, in SEC seconds, before automatically booting the default entry
# (normally the first entry defined).
timeout 10

## hiddenmenu
# Hides the menu by default (press ESC to see the menu)
#hiddenmenu

# Pretty colours
#color cyan/blue white/blue

## password ['--md5'] passwd
# If used in the first section of a menu file, disable all interactive editing
# control (menu entry editor and command-line) and entries protected by the
# command 'lock'
# e.g. password topsecret
# password --md5 $1$gLhU0/$aW78kHK1QfV3P2b2znUoe/
# password topsecret

#
# examples
#
# title Windows 95/98/NT/2000
# root (hd0,0)
# makeactive
# chainloader +1
#
# title Linux
# root (hd0,1)
# kernel /vmlinuz root=/dev/hda2 ro
#

#
# Put static boot stanzas before and/or after AUTOMAGIC KERNEL LIST

### BEGIN AUTOMAGIC KERNELS LIST
## lines between the AUTOMAGIC KERNELS LIST markers will be modified
## by the debian update-grub script except for the default options below

## DO NOT UNCOMMENT THEM, Just edit them to your needs

## ## Start Default Options ##
## default kernel options
## default kernel options for automagic boot options
## If you want special options for specific kernels use kopt_x_y_z
## where x.y.z is kernel version. Minor versions can be omitted.
## e.g. kopt=root=/dev/hda1 ro
## kopt_2_6_8=root=/dev/hdc1 ro
## kopt_2_6_8_2_686=root=/dev/hdc2 ro
# kopt=root=UUID=60ce860c-e57e-434b-954a-3381f8694cde ro

## Setup crashdump menu entries
## e.g. crashdump=1
# crashdump=0

## default grub root device
## e.g. groot=(hd0,0)
# groot=(hd0,5)

## should update-grub create alternative automagic boot options
## e.g. alternative=true
## alternative=false
# alternative=true

## should update-grub lock alternative automagic boot options
## e.g. lockalternative=true
## lockalternative=false
# lockalternative=false

## additional options to use with the default boot option, but not with the
## alternatives
## e.g. defoptions=vga=791 resume=/dev/hda5
# defoptions=quiet splash locale=zh_CN xforcevesa

## should update-grub lock old automagic boot options
## e.g. lockold=false
## lockold=true
# lockold=false

## Xen hypervisor options to use with the default Xen boot option
# xenhopt=

## Xen Linux kernel options to use with the default Xen boot option
# xenkopt=console=tty0

## altoption boot targets option
## multiple altoptions lines are allowed
## e.g. altoptions=(extra menu suffix) extra boot options
## altoptions=(recovery) single
# altoptions=(recovery mode) single

## controls how many kernels should be put into the menu.lst
## only counts the first occurence of a kernel, not the
## alternative kernel options
## e.g. howmany=all
## howmany=7
# howmany=all

## should update-grub create memtest86 boot option
## e.g. memtest86=true
## memtest86=false
# memtest86=true

## should update-grub adjust the value of the default booted system
## can be true or false
# updatedefaultentry=false

## should update-grub add savedefault to the default options
## can be true or false
# savedefault=false

## ## End Default Options ##

title Ubuntu 8.04.1, kernel 2.6.24-19-generic
root (hd0,5)
kernel /boot/vmlinuz-2.6.24-19-generic root=UUID=60ce860c-e57e-434b-954a-3381f8694cde ro quiet splash locale=zh_CN xforcevesa
initrd /boot/initrd.img-2.6.24-19-generic
quiet


### END DEBIAN AUTOMAGIC KERNELS LIST

# This is a divider, added to separate the menu items below from the Debian
# ones.
title Other operating systems:
root


# This entry automatically added by the Debian installer for a non-linux OS
# on /dev/sda1
title Windows 2008 WEB (loader)
root (hd0,0)
savedefault
makeactive
chainloader +1

老大这参数怎么加?
tandkzy
帖子: 512
注册时间: 2006-02-12 19:29
送出感谢: 1 次
接收感谢: 0

#10

帖子 tandkzy » 2008-07-09 8:22

试试运行poweroff这个命令。以根用户权限。
头像
daf3707
论坛版主
帖子: 12673
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

#11

帖子 daf3707 » 2008-07-09 8:40

是不是电源管理的服务让你给关了
头像
的日多
帖子: 248
注册时间: 2008-06-22 22:26
来自: 广西崇左
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 的日多 » 2008-07-09 15:28

daf3707 写了:是不是电源管理的服务让你给关了
楼上的是说这个吗?都打上勾了呀!!

不知道为什么在kde环境下关机速度这么快!
附件
Screenshot-2.png
头像
的日多
帖子: 248
注册时间: 2008-06-22 22:26
来自: 广西崇左
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 的日多 » 2008-07-09 15:33

tandkzy 写了:试试运行poweroff这个命令。以根用户权限。
用poweroff和init 0速度很快,但是麻烦一点,我想点小绿人关机才符合习惯吧!
躺在桌子上
帖子: 387
注册时间: 2008-10-27 22:28
送出感谢: 0
接收感谢: 0

Re: [问题]关机速度太慢了,有解决的方法马?

#14

帖子 躺在桌子上 » 2009-03-11 13:49

我也是这个问题,在论坛搜索没找到解决办法!请教大家了!
头像
BenQ
帖子: 462
注册时间: 2006-09-03 20:36
来自: 泾阳
送出感谢: 0
接收感谢: 1 次

Re: [问题]关机速度太慢了,有解决的方法马?

#15

帖子 BenQ » 2009-03-12 21:58

没发现过.
奔三奔四,还在这里;不快不慢,有用就行。
回复

回到 “老旧版本支持”