[问题]为什么不能使用google 工具栏呢

为当前最终发行版之前的所有版本提供支持
回复
头像
火点
帖子: 91
注册时间: 2008-05-03 18:12
送出感谢: 0
接收感谢: 0
联系:

[问题]为什么不能使用google 工具栏呢

#1

帖子 火点 » 2008-07-08 21:56

我的系统是Ubuntu8.04.1 firefox3.0 无法安装google 工具栏,能下载但是显示版本不符合,这是为什么呢?
stahine
帖子: 88
注册时间: 2007-06-12 16:17
送出感谢: 0
接收感谢: 0

#2

帖子 stahine » 2008-07-09 1:56

人家没开发呗.
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#3

帖子 delectate » 2008-07-09 6:44

据说带有google工具栏的ff都是forwin的

哈哈

ubuntu真好 :lol:
头像
thefour
帖子: 429
注册时间: 2008-03-05 12:31
来自: 示爱须唱山歌
送出感谢: 0
接收感谢: 0

#4

帖子 thefour » 2008-07-09 10:30

工具栏.....
偶躲还来不及
你还想安装。。。。
六十学裁缝,晚否......
头像
新手
帖子: 455
注册时间: 2007-01-22 23:23
来自: 42 39'18.85"N,94 10'00.80"E
送出感谢: 1 次
接收感谢: 0

#5

帖子 新手 » 2008-07-09 21:15

能用,但好像不是从google.cn这个网址下载。我忘了从哪儿下载的了。好像是英文版的google.
图片
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#6

帖子 delectate » 2008-07-09 21:20

thefour 写了:工具栏.....
偶躲还来不及
你还想安装。。。。
me too
头像
火点
帖子: 91
注册时间: 2008-05-03 18:12
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 火点 » 2008-07-10 22:19

thefour 写了:工具栏.....
偶躲还来不及
你还想安装。。。。

在windows下也不用,不过在Ubuntu下总是希望ff更强一些的啊!
回复

回到 “老旧版本支持”