请教一个安装ATI x2300显卡驱动遇到的问题,急!!!!

为当前最终发行版之前的所有版本提供支持
回复
xxrain
帖子: 2
注册时间: 2008-07-09 18:10
送出感谢: 0
接收感谢: 0

请教一个安装ATI x2300显卡驱动遇到的问题,急!!!!

#1

帖子 xxrain » 2008-07-09 18:12

root@xxrain-laptop:/home/xxrain# sh ati-driver-installer-8.40.4-x86.x86_64.run
Created directory fglrx-install.n18265
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.40.4..............................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.24-19-generic; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.n18265

这是怎么了?谢谢
xxrain
帖子: 2
注册时间: 2008-07-09 18:10
送出感谢: 0
接收感谢: 0

#2

帖子 xxrain » 2008-07-09 18:16

大侠们,为什么会提示这个信息,有人知道吗?顶起
ghostbbs
帖子: 4
注册时间: 2008-07-09 18:42
送出感谢: 0
接收感谢: 0

#3

帖子 ghostbbs » 2008-07-09 18:44

Error: ./default_policy.sh does not support version
是不是不支持?
回复

回到 “老旧版本支持”