当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]求助:ubuntu打开ACPI时无法正常起动!?
帖子发表于 : 2008-07-10 12:05 

注册: 2008-06-22 1:17
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
XP下安装的U8.04,可能是某次升级后吧出现无法正常起动的情况:滚动条一直来回滚动,很长时间后出现ata4错误,上网看到国外仁兄给出建议,关闭ACPI,结果果然可行。可后果也出现了:无法进入XP是肯定的,可是U却也无法关机了,每次都只剩下左上角一个光标在闪动,得强行断电才行.
但是每次让它重启时是正常的
好长时间了都没找到方法,大家帮帮忙,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-10 14:16 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
老掉牙的问题了,内核启动参数选项里加noapic,acpi=off


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-30 14:47 

注册: 2008-07-13 14:24
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
具体怎么加法?谢谢指教!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-30 15:03 

注册: 2007-06-12 16:17
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
修改/boot/grub/menu.lst,在kernel那一行加.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-05 22:53 

注册: 2008-07-13 14:24
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我前几天把里面的文件改了,现在连硬盘都读不了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-16 0:54 

注册: 2007-08-24 10:22
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
俺的机器更奇怪,如果加上noacpi acpi=off后,直接进不了系统,到了检查磁盘设备那儿就卡住了。晕,想禁acpi都不行。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [问题]求助:ubuntu打开ACPI时无法正常起动!?
帖子发表于 : 2008-10-21 16:03 

注册: 2008-10-08 22:17
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我的也是啊。开了ACPI就进不了系统,关了就关不了机,真是矛盾啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译