新装系统,apt-get update 不能用了,怎么办?

为当前最终发行版之前的所有版本提供支持
回复
zhangfengsh
帖子: 54
注册时间: 2008-07-08 14:41
送出感谢: 0
接收感谢: 0

新装系统,apt-get update 不能用了,怎么办?

#1

帖子 zhangfengsh » 2008-07-10 12:47

apt-get全是404错误。
zhangfengsh
帖子: 54
注册时间: 2008-07-08 14:41
送出感谢: 0
接收感谢: 0

#2

帖子 zhangfengsh » 2008-07-10 13:01

换下面的原一试...

deb http://archive.ubuntu.com/ubuntu/ hardy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ hardy-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ hardy-updates main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ hardy-proposed main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ hardy main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ hardy-security main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ hardy-updates main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ hardy-proposed main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse
zhangfengsh
帖子: 54
注册时间: 2008-07-08 14:41
送出感谢: 0
接收感谢: 0

#3

帖子 zhangfengsh » 2008-07-10 14:48

回复

回到 “老旧版本支持”