[问题][问题]安装出现这个问题,大家帮忙看一下

为当前最终发行版之前的所有版本提供支持
回复
easoncai
帖子: 47
注册时间: 2007-08-05 14:06
送出感谢: 0
接收感谢: 0

[问题][问题]安装出现这个问题,大家帮忙看一下

#1

帖子 easoncai » 2008-07-10 12:52

sudo apt-get install build-essential linux-headers-2.6.24-19-generic
[sudo] password for easoncai:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
linux-headers-2.6.24-19-generic 已经是最新的版本了。
linux-headers-2.6.24-19-generic 设定为手动安装。
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
build-essential: 依赖: libc6-dev 但是它将不会被安装 或
libc-dev
依赖: g++ (>= 4:4.1.1) 但是它将不会被安装
E: 无法安装的软件包
回复

回到 “老旧版本支持”