当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]dpkg --configure -a的问题
帖子发表于 : 2008-07-11 23:41 
头像

注册: 2007-08-13 21:52
帖子: 28
地址: 揭阳
送出感谢: 0 次
接收感谢: 0 次
dan@dan:~$ sudo dpkg --configure -a
dpkg:依赖关系问题使得 policykit 的配置工作不能继续:
policykit 依赖于 dbus;然而:
软件包 dbus 还没有被配置。
dpkg:处理 policykit (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 bluez-gnome 的配置工作不能继续:
bluez-gnome 依赖于 dbus;然而:
软件包 dbus 还没有被配置。
dpkg:处理 bluez-gnome (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 rhythmbox 的配置工作不能继续:
rhythmbox 依赖于 dbus;然而:
软件包 dbus 还没有被配置。
dpkg:处理 rhythmbox (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 totem-mozilla 的配置工作不能继续:
totem-mozilla 依赖于 dbus (>= 0.61);然而:
软件包 dbus 还没有被配置。
dpkg:处理 totem-mozilla (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 hal 的配置工作不能继续:
hal 依赖于 dbus (>= 0.61);然而:
软件包 dbus 还没有被配置。
hal 依赖于 policykit (>= 0.7);然而:
软件包 policykit 还没有被配置。
dpkg:处理 hal (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-mount 的配置工作不能继续:
gnome-mount 依赖于 hal;然而:
软件包 hal 还没有被配置。
dpkg:处理 gnome-mount (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 dhcdbd 的配置工作不能继续:
dhcdbd 依赖于 dbus (>= 0.60);然而:
软件包 dbus 还没有被配置。
dpkg:处理 dhcdbd (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-volume-manager 的配置工作不能继续:
gnome-volume-manager 依赖于 gnome-mount;然而:
软件包 gnome-mount 还没有被配置。
gnome-volume-manager 依赖于 hal (>= 0.5.5.1);然而:
软件包 hal 还没有被配置。
dpkg:处理 gnome-volume-manager (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 update-notifier 的配置工作不能继续:
update-notifier 依赖于 hal;然而:
软件包 hal 还没有被配置。
dpkg:处理 update-notifier (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgnomevfs2-0 的配置工作不能继续:
libgnomevfs2-0 依赖于 dbus (>= 0.90);然而:
软件包 dbus 还没有被配置。
dpkg:处理 libgnomevfs2-0 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgtkhtml3.14-19 的配置工作不能继续:
libgtkhtml3.14-19 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 libgtkhtml3.14-19 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 evolution-plugins 的配置工作不能继续:
evolution-plugins 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
evolution-plugins 依赖于 libgtkhtml3.14-19 (>= 3.18.2);然而:
软件包 libgtkhtml3.14-19 还没有被配置。
dpkg:处理 evolution-plugins (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 dbus-x11 的配置工作不能继续:
dbus-x11 依赖于 dbus;然而:
软件包 dbus 还没有被配置。
dpkg:处理 dbus-x11 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgail-gnome-module 的配置工作不能继续:
libgail-gnome-module 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 libgail-gnome-module (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ubuntu-desktop 的配置工作不能继续:
ubuntu-desktop 依赖于 gnome-volume-manager;然而:
软件包 gnome-volume-manager 还没有被配置。
ubuntu-desktop 依赖于 hal;然而:
软件包 hal 还没有被配置。
ubuntu-desktop 依赖于 update-notifier;然而:
软件包 update-notifier 还没有被配置。
dpkg:处理 ubuntu-desktop (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-utils 的配置工作不能继续:
gnome-utils 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 gnome-utils (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 tracker-search-tool 的配置工作不能继续:
tracker-search-tool 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 tracker-search-tool (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 xulrunner-1.9-gnome-support 的配置工作不能继续:
xulrunner-1.9-gnome-support 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 xulrunner-1.9-gnome-support (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 totem-plugins 的配置工作不能继续:
totem-plugins 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 totem-plugins (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libedata-book1.2-2 的配置工作不能继续:
libedata-book1.2-2 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 libedata-book1.2-2 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 network-manager 的配置工作不能继续:
network-manager 依赖于 dbus (>= 0.60);然而:
软件包 dbus 还没有被配置。
network-manager 依赖于 dhcdbd (>= 1.12-2);然而:
软件包 dhcdbd 还没有被配置。
network-manager 依赖于 hal (>= 0.5.7.1);然而:
软件包 hal 还没有被配置。
dpkg:处理 network-manager (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 evolution 的配置工作不能继续:
evolution 依赖于 dbus;然而:
软件包 dbus 还没有被配置。
evolution 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
evolution 依赖于 libgtkhtml3.14-19 (>= 3.18.2);然而:
软件包 libgtkhtml3.14-19 还没有被配置。
dpkg:处理 evolution (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-screensaver 的配置工作不能继续:
gnome-screensaver 依赖于 dbus;然而:
软件包 dbus 还没有被配置。
dpkg:处理 gnome-screensaver (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 f-spot 的配置工作不能继续:
f-spot 依赖于 dbus;然而:
软件包 dbus 还没有被配置。
f-spot 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 f-spot (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libedata-cal1.2-6 的配置工作不能继续:
libedata-cal1.2-6 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 libedata-cal1.2-6 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgnome-vfs2.0-cil 的配置工作不能继续:
libgnome-vfs2.0-cil 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 libgnome-vfs2.0-cil (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 bluez-utils 的配置工作不能继续:
bluez-utils 依赖于 dbus;然而:
软件包 dbus 还没有被配置。
dpkg:处理 bluez-utils (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgnome2-0 的配置工作不能继续:
libgnome2-0 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 libgnome2-0 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-spell 的配置工作不能继续:
gnome-spell 依赖于 libgnome2-0 (>= 2.14.1);然而:
软件包 libgnome2-0 还没有被配置。
gnome-spell 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 gnome-spell (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-applets 的配置工作不能继续:
gnome-applets 依赖于 libgnome2-0 (>= 2.17.3);然而:
软件包 libgnome2-0 还没有被配置。
gnome-applets 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 gnome-applets (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 policykit-gnome 的配置工作不能继续:
policykit-gnome 依赖于 dbus-x11;然而:
软件包 dbus-x11 还没有被配置。
policykit-gnome 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
policykit-gnome 依赖于 policykit;然而:
软件包 policykit 还没有被配置。
dpkg:处理 policykit-gnome (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 tracker 的配置工作不能继续:
tracker 依赖于 dbus;然而:
软件包 dbus 还没有被配置。
dpkg:处理 tracker (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgnomevfs2-bin 的配置工作不能继续:
libgnomevfs2-bin 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 libgnomevfs2-bin (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 compiz-gnome 的配置工作不能继续:
compiz-gnome 依赖于 libgnome2-0 (>= 2.17.3);然而:
软件包 libgnome2-0 还没有被配置。
compiz-gnome 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 compiz-gnome (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ekiga 的配置工作不能继续:
ekiga 依赖于 libgnome2-0 (>= 2.17.3);然而:
软件包 libgnome2-0 还没有被配置。
ekiga 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 ekiga (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 avahi-daemon 的配置工作不能继续:
avahi-daemon 依赖于 dbus (>= 0.60);然而:
软件包 dbus 还没有被配置。
dpkg:处理 avahi-daemon (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 network-manager-gnome 的配置工作不能继续:
network-manager-gnome 依赖于 libgnome2-0 (>= 2.17.3);然而:
软件包 libgnome2-0 还没有被配置。
network-manager-gnome 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
network-manager-gnome 依赖于 network-manager (>= 0.6.5);然而:
软件包 network-manager 还没有被配置。
dpkg:处理 network-manager-gnome (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gimp-gnomevfs 的配置工作不能继续:
gimp-gnomevfs 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 gimp-gnomevfs (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-power-manager 的配置工作不能继续:
gnome-power-manager 依赖于 hal (>= 0.5.10);然而:
软件包 hal 还没有被配置。
gnome-power-manager 依赖于 libgnome2-0 (>= 2.17.3);然而:
软件包 libgnome2-0 还没有被配置。
gnome-power-manager 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 gnome-power-manager (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libbonoboui2-0 的配置工作不能继续:
libbonoboui2-0 依赖于 libgnome2-0 (>= 2.17.3);然而:
软件包 libgnome2-0 还没有被配置。
libbonoboui2-0 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 libbonoboui2-0 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-gnome2 的配置工作不能继续:
python-gnome2 依赖于 libbonoboui2-0 (>= 2.15.1);然而:
软件包 libbonoboui2-0 还没有被配置。
python-gnome2 依赖于 libgnome2-0 (>= 2.17.3);然而:
软件包 libgnome2-0 还没有被配置。
python-gnome2 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 python-gnome2 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-terminal 的配置工作不能继续:
gnome-terminal 依赖于 libgnome2-0 (>= 2.17.3);然而:
软件包 libgnome2-0 还没有被配置。
dpkg:处理 gnome-terminal (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 eog 的配置工作不能继续:
eog 依赖于 libgnome2-0 (>= 2.17.3);然而:
软件包 libgnome2-0 还没有被配置。
eog 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 eog (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-system-monitor 的配置工作不能继续:
gnome-system-monitor 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 gnome-system-monitor (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gconf-editor 的配置工作不能继续:
gconf-editor 依赖于 libgnome2-0 (>= 2.17.3);然而:
软件包 libgnome2-0 还没有被配置。
dpkg:处理 gconf-editor (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-settings-daemon 的配置工作不能继续:
gnome-settings-daemon 依赖于 libbonoboui2-0 (>= 2.15.1);然而:
软件包 libbonoboui2-0 还没有被配置。
gnome-settings-daemon 依赖于 libgnome2-0 (>= 2.17.3);然而:
软件包 libgnome2-0 还没有被配置。
gnome-settings-daemon 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 gnome-settings-daemon (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 compiz 的配置工作不能继续:
compiz 依赖于 compiz-gnome;然而:
软件包 compiz-gnome 还没有被配置。
dpkg:处理 compiz (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-gnome 的配置工作不能继续:
openoffice.org-gnome 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 openoffice.org-gnome (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 nautilus-share 的配置工作不能继续:
nautilus-share 依赖于 libbonoboui2-0 (>= 2.15.1);然而:
软件包 libbonoboui2-0 还没有被配置。
nautilus-share 依赖于 libgnome2-0 (>= 2.17.3);然而:
软件包 libgnome2-0 还没有被配置。
nautilus-share 依赖于 libgnomevfs2-0 (>= 1:2.17.90);然而:
软件包 libgnomevfs2-0 还没有被配置。
dpkg:处理 nautilus-share (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgnome2.0-cil 的配置工作不能继续:
libgnome2.0-cil 依赖于 libgnome-vfs2.0-cil (>= 2.20.0);然而:
软件包 libgnome-vfs2.0-cil 还没有被配置。
libgnome2.0-cil 依赖于 libgnome2-0 (>= 2.17.3);然而:
软件包 libgnome2-0 还没有被配置。
dpkg:处理 libgnome2.0-cil (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 nautilus-cd-burner 的配置工作不能继续:
nautilus-cd-burner 依赖于 libgnome2-0 (>= 2.17.3);然而:
软件包 libgnome2-0 还没有被配置。
dpkg:处理 nautilus-cd-burner (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:出现过多错误,正在终止
dpkg: ../../src/packages.c:252: process_queue: Assertion `!queuelen' failed.
Aborted


请问要怎么解决


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-11 23:48 

注册: 2007-06-21 1:30
帖子: 354
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
我很菜不是很懂
好像你dbus包出了问题
由于它很多包的基础所有你就这样了
试着重新安装他
例如看看你能不能执行下面这个
sudo apt-get install dbus

最好去试试新利得


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-11 23:58 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你的sources.list版本不对吧?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-12 20:49 
头像

注册: 2007-08-13 21:52
帖子: 28
地址: 揭阳
送出感谢: 0 次
接收感谢: 0 次
我用的源是自带的,没有更改过
无法install


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-12 21:32 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
引用:
rm /usr/local/lib/libz.so.1*
ldconfig

http://www.len.ro/work/tools/ubuntu-gut ... ul-upgrade


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:bovenson 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译