[问题]怎样解决安装deb包的依赖问题

为当前最终发行版之前的所有版本提供支持
回复
gguo
帖子: 1
注册时间: 2008-01-25 10:57
送出感谢: 0
接收感谢: 0

[问题]怎样解决安装deb包的依赖问题

#1

帖子 gguo » 2008-07-12 0:01

新手一个,想学习deb文件安装vmware(不用apt-get安装),提示依赖问题,请教怎样解决

dpkg:依赖关系问题使得 vmware-package 的配置工作不能继续:
vmware-package 依赖于 debhelper (>> 5);然而:
未曾安装软件包“debhelper”。
vmware-package 依赖于 dpkg-dev;然而:
未曾安装软件包“dpkg-dev”。
vmware-package 依赖于 fakeroot;然而:
未曾安装软件包“fakeroot”。
vmware-package 依赖于 libgnomecanvasmm-2.6-1c2a;然而:
未曾安装软件包“libgnomecanvasmm-2.6-1c2a”。
vmware-package 依赖于 libsexymm2;然而:
未曾安装软件包“libsexymm2”。
vmware-package 依赖于 libstdc++5;然而:
未曾安装软件包“libstdc++5”。
vmware-package 依赖于 libview2;然而:
未曾安装软件包“libview2”。
vmware-package 依赖于 module-assistant;然而:
未曾安装软件包“module-assistant”。
vmware-package 依赖于 prelink;然而:
未曾安装软件包“prelink”。
dpkg:处理 vmware-package (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
vmware-package
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2008-07-12 0:05

新利得软件管理器
● 鸣学
回复

回到 “老旧版本支持”