[问题]帮帮忙啊~这种东西怎么卸载?

为当前最终发行版之前的所有版本提供支持
回复
头像
baired
帖子: 155
注册时间: 2008-04-24 0:53
送出感谢: 0
接收感谢: 0

[问题]帮帮忙啊~这种东西怎么卸载?

#1

帖子 baired » 2008-07-13 17:33

系统更新了AdobeFlash后出现问题~一到有Flash的页面就会自动关闭Firefox!
我现在把AdobeFlash卸了!Firefox提示没有Flash插件,有三款要我选~第一个是AdobeFlash,我选了第二个Flash!
不知道叫什么名~
装好后,这个播放器在有Flash的地方不会自动播放只有一个大大的圆中间一个播放按钮的!点开就能播放!
在优酷可以看,但是在土豆和6房间都不行~点开一片空白!在6房间还会提示读取文件失败!
怎么办啊?我现在想卸载了这种Flash怎么做!~
:oops: :oops: :oops: :oops: :oops: :oops: :oops:
头像
baired
帖子: 155
注册时间: 2008-04-24 0:53
送出感谢: 0
接收感谢: 0

#2

帖子 baired » 2008-07-13 18:08

顶起来~~帮帮忙啊~~我找了半天也找不到。。。 :oops: :oops: :oops:
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#3

帖子 delectate » 2008-07-13 18:21

工具-附加组件-插件

禁用试试看吧
头像
baired
帖子: 155
注册时间: 2008-04-24 0:53
送出感谢: 0
接收感谢: 0

#4

帖子 baired » 2008-07-13 19:31

没用啊~~禁用后就不能放FLASH了!我禁用的是Shockwave Flash
我刚才安装了个AdobeFLASH后也不能放!
启动Flash后用的播放插件还是原来那个~
新装的adobe flash出不来! :oops: :oops:
头像
baired
帖子: 155
注册时间: 2008-04-24 0:53
送出感谢: 0
接收感谢: 0

#5

帖子 baired » 2008-07-13 19:49

救命啊~~
我现在的FLASH功能完全废啦~~ :oops: :oops: :oops:
头像
mghohoo
帖子: 364
注册时间: 2008-07-13 18:29
来自: 广州
送出感谢: 0
接收感谢: 0

#6

帖子 mghohoo » 2008-07-13 19:58

你应该是安装了gnash或者swfdec-mozilla
头像
baired
帖子: 155
注册时间: 2008-04-24 0:53
送出感谢: 0
接收感谢: 0

#7

帖子 baired » 2008-07-13 20:04

我也不知道叫什么名~
在firefox里要安装FLASH插件的时候有推荐三款~
我选的是第二个~忘了叫什么名了。。。
要怎么卸载呢?
头像
ykswang
帖子: 50
注册时间: 2007-10-25 13:13
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 ykswang » 2008-07-13 20:50

把整个firefox卸了
extinguish
帖子: 108
注册时间: 2008-05-27 3:54
送出感谢: 0
接收感谢: 0

Re: [问题]帮帮忙啊~这种东西怎么卸载?

#9

帖子 extinguish » 2008-07-13 21:39

baired 写了:系统更新了AdobeFlash后出现问题~一到有Flash的页面就会自动关闭Firefox!
我现在把AdobeFlash卸了!Firefox提示没有Flash插件,有三款要我选~第一个是AdobeFlash,我选了第二个Flash!
不知道叫什么名~
装好后,这个播放器在有Flash的地方不会自动播放只有一个大大的圆中间一个播放按钮的!点开就能播放!
在优酷可以看,但是在土豆和6房间都不行~点开一片空白!在6房间还会提示读取文件失败!
怎么办啊?我现在想卸载了这种Flash怎么做!~
:oops: :oops: :oops: :oops: :oops: :oops: :oops:
我怀疑是flashplugin-nonfree
在/usr/bin/flashplugin-nonfree下,你去adobe那里下一个tar.gz包,把里面的libXX.so覆盖掉/flashplugin-nonfree里的就可以了。
头像
baired
帖子: 155
注册时间: 2008-04-24 0:53
送出感谢: 0
接收感谢: 0

#10

帖子 baired » 2008-07-13 21:56

现在好了~~刚才看到6楼说的那两个播放器~
我试差去卸载!
先sudo apt-get remove gnash
系统说没有安装这东西~
再试过
sudo apt-get remove swfdec-mozilla
哈哈~~找到了~~把这个卸载了~
重启firefox后就有Adobe flash了!!
现在好了!
不过我装的Adobe flash 是10版的!firefox打开土豆后会自动关闭~
我现在在安装9版的~看下有没有问题! :lol:
头像
takeaction
帖子: 44
注册时间: 2008-06-06 12:29
来自: 中国晋江
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]帮帮忙啊~这种东西怎么卸载?

#11

帖子 takeaction » 2008-12-23 12:45

六楼的方法有效哦,用新立德搜索gnash,把Mozilla-plugin-gnash删除,问题解决。
回复

回到 “老旧版本支持”