当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于安装KDE问题
帖子发表于 : 2008-07-14 12:28 

注册: 2008-05-05 23:42
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
今日想安装KDE,无耐输入sudo apt-get install kubuntu时提示包依赖关系问题错误,缺失包,一直选择安装所缺的包,最后找到问题的根源python-dev问题,提示:python2.5-dev(>=2.5.2),不能安装,请问如何解决?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-14 15:16 

注册: 2007-08-02 20:29
帖子: 21288
系统: 窓辺とうこ
送出感谢: 0 次
接收感谢: 22
http://packages.ubuntu.com/zh-cn/hardy/python2.5-dev


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译