当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]
帖子发表于 : 2008-07-14 13:33 

注册: 2008-07-14 13:26
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
There was an error starting the GNOME Settings Daemon.

Some things, such as themes, sounds, or background settings may not work correctly.

The last error message was:

Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

GNOME will still try to restart the Settings Daemon next time you log in.


为什么我一起机器等差不多十分钟才进画面,而且出现上面的错误信息??
我只编辑过interfaces文件和resolv.conf文件,请高手解决,谢谢!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-14 13:35 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
搜索论坛, 是不是把回环接口(lo) 搞没了? ping localhost 看看


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-14 14:14 

注册: 2008-07-14 13:26
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
是的,谁能将原文件传到网上,我再修改回来,谢谢!!!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-14 14:16 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
代码:
$ cat /etc/network/interfaces
# Used by ifup(8) and ifdown(8). See the interfaces(5) manpage or
# /usr/share/doc/ifupdown/examples for more information.

iface lo inet loopback

iface eth0 inet static
    address 192.168.6.28
    netmask 255.255.255.0
    broadcast 192.168.6.255
    gateway 192.168.6.1

auto eth0 lo


我的设置


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-14 14:17 

注册: 2008-07-14 13:26
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
lo没有了,但是网络能通,真怪


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-07-14 14:19 

注册: 2008-07-14 13:26
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
谢谢蛇兄


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-07-14 14:25 

注册: 2008-07-14 13:26
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
PING localhost (127.0.0.1) 56(84) bytes of data.

--- localhost ping statistics ---
19 packets transmitted, 0 received, 100% packet loss, time 17999ms

为什么???


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-07-14 14:27 

注册: 2008-07-14 13:26
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
难道是格式错了?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-07-14 14:36 

注册: 2008-07-14 13:26
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
2楼的老兄,我按你的配置又重写了文件,又重启了网络,但为什么ping不通呢?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-07-14 14:39 

注册: 2008-07-14 13:26
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
非常感谢BigSnake.Net,让我找到了错误,又知道了lo的作用。我现在重起机器了,再次谢谢了!!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译