[问题]安装系统后用终端出现这个问题,是不是时间不对亚?

为当前最终发行版之前的所有版本提供支持
回复
头像
的日多
帖子: 248
注册时间: 2008-06-22 22:26
来自: 广西崇左
送出感谢: 0
接收感谢: 0
联系:

[问题]安装系统后用终端出现这个问题,是不是时间不对亚?

#1

帖子 的日多 » 2008-07-14 14:27

是不是系统时间有问题亚?

好像终端的提示时间和系统时间差了8个小时
附件
Screenshot.png
头像
的日多
帖子: 248
注册时间: 2008-06-22 22:26
来自: 广西崇左
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 的日多 » 2008-07-14 19:50

没有遇到这样的情况马?顶到懂为止!!

:lol: :lol:
头像
MagicGam
帖子: 291
注册时间: 2008-07-14 16:40
送出感谢: 0
接收感谢: 0

#3

帖子 MagicGam » 2008-07-14 21:41

我也刚玩了几天,到还没有出现终端和系统的时间相差这么多,只是在安装时我选择的时区是上海,结果系统的时间和实际的时间差了很多,我再调整过来就再没有出现过了。

而且郁闷的时,当在UBUNTU系统下发现时间错了后,再回到WIN系统后,时间仍然是错的。。。

问下懂的朋友告诉一下,这是什么引起的?
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#4

帖子 delectate » 2008-07-14 22:32

MagicGam 写了:我也刚玩了几天,到还没有出现终端和系统的时间相差这么多,只是在安装时我选择的时区是上海,结果系统的时间和实际的时间差了很多,我再调整过来就再没有出现过了。

而且郁闷的时,当在UBUNTU系统下发现时间错了后,再回到WIN系统后,时间仍然是错的。。。

问下懂的朋友告诉一下,这是什么引起的?
我也有过这种问题

后来同步时间(时间上右键,调整日期和时间,解锁,与internet服务器保持同步)

就没有问题了

但是每次安装ubuntu时间都会差几个小时,不知道为什么?

难道选择时区时候选错了?上海没错啊
头像
的日多
帖子: 248
注册时间: 2008-06-22 22:26
来自: 广西崇左
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 的日多 » 2008-07-18 1:23

是不是老外把我们的时区搞错了呀?

应该是北京时间涅
mylegend
帖子: 101
注册时间: 2008-07-16 17:15
送出感谢: 0
接收感谢: 0

#6

帖子 mylegend » 2008-07-18 14:22

昨天晚上我也有这个问题了,我开始还以为中病毒了呢
skyandlw
帖子: 13
注册时间: 2008-01-17 2:17
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 skyandlw » 2008-07-18 14:33

貌似不是系统的问题。因为在BIOS里看电脑都是有时间的,建议楼主到BIOS修改一下时间,看看可否。
sky
头像
adagio
论坛版主
帖子: 22120
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 74 次

#8

帖子 adagio » 2008-07-18 14:43

UBUNTU默认使用UTC时间,你只需加上8小时就是北京时间了,我每次重装都要改一次。
安装的时候没有询问用户,直接把BIOS时钟改掉了,感觉是一个小小的不够human being的搞法,记得suse安装时会询问的……
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
回复

回到 “老旧版本支持”