xubuntu里用root登录怎么去掉这个奇怪的东西

为当前最终发行版之前的所有版本提供支持
roceozz
帖子: 19
注册时间: 2008-07-10 22:31
送出感谢: 0
接收感谢: 0

xubuntu里用root登录怎么去掉这个奇怪的东西

#1

帖子 roceozz » 2008-07-15 10:12

如图
xubuntu里用root登录怎么去掉这个奇怪的东西
附件
screenshot.png
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2008-07-15 10:15

解决方法就是不要用 root
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
Red-Devil
帖子: 2
注册时间: 2008-07-15 10:28
送出感谢: 0
接收感谢: 0

#3

帖子 Red-Devil » 2008-07-15 11:12

这个回答等于没说呀!
roceozz
帖子: 19
注册时间: 2008-07-10 22:31
送出感谢: 0
接收感谢: 0

#4

帖子 roceozz » 2008-07-15 11:20

晕阿
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#5

帖子 delectate » 2008-07-15 14:51

BigSnake.NET 写了:解决方法就是不要用 root
好办法
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#6

帖子 delectate » 2008-07-15 14:53

据说ubuntu更改登录窗口即可

xubuntu暂时没有涉及

不了解
头像
mghohoo
帖子: 364
注册时间: 2008-07-13 18:29
来自: 广州
送出感谢: 0
接收感谢: 0

#7

帖子 mghohoo » 2008-07-15 19:13

用root terminal?
我一直都是su。。。
roceozz
帖子: 19
注册时间: 2008-07-10 22:31
送出感谢: 0
接收感谢: 0

#8

帖子 roceozz » 2008-07-17 9:48

楼下继续
头像
jialeadmin
帖子: 724
注册时间: 2008-06-17 23:17
来自: 灾区
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 jialeadmin » 2008-07-17 9:49

...贴子到处发啊 :!: :!: :!:
◆WINDOWS系统已彻底删除
◆正在安装UBUNTU 9.04
◆系统正在复制文件,请稍等...
┌────────────┐
│ ■■■■■■■□□□ 70% │
└────────────┘
roceozz
帖子: 19
注册时间: 2008-07-10 22:31
送出感谢: 0
接收感谢: 0

#10

帖子 roceozz » 2008-07-17 9:57

jialeadmin
至今未解决啊 :!: :!: :!:
头像
jialeadmin
帖子: 724
注册时间: 2008-06-17 23:17
来自: 灾区
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 jialeadmin » 2008-07-17 10:09

这个问题我也有的 我装的是桌面的8。04。用root身份进入时也有一个对话框。内容就和你上面的一样。每次都要点确认。后来我就不用root身份进桌面了。用sudo-
◆WINDOWS系统已彻底删除
◆正在安装UBUNTU 9.04
◆系统正在复制文件,请稍等...
┌────────────┐
│ ■■■■■■■□□□ 70% │
└────────────┘
roceozz
帖子: 19
注册时间: 2008-07-10 22:31
送出感谢: 0
接收感谢: 0

#12

帖子 roceozz » 2008-07-17 10:18

jialeadmin
谢谢
头像
jialeadmin
帖子: 724
注册时间: 2008-06-17 23:17
来自: 灾区
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 jialeadmin » 2008-07-17 10:21

后代 写了:据说ubuntu更改登录窗口即可

xubuntu暂时没有涉及

不了解
我改了登录窗口还是一样有啊 每次进去一次就要警告一次
◆WINDOWS系统已彻底删除
◆正在安装UBUNTU 9.04
◆系统正在复制文件,请稍等...
┌────────────┐
│ ■■■■■■■□□□ 70% │
└────────────┘
roceozz
帖子: 19
注册时间: 2008-07-10 22:31
送出感谢: 0
接收感谢: 0

#14

帖子 roceozz » 2008-07-30 22:13

头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#15

帖子 BigSnake.NET » 2008-07-30 22:19

roceozz 写了:jialeadmin
至今未解决啊 :!: :!: :!:
这不是个 bug, 这是个羽毛, 不能通过设置去掉的
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
回复

回到 “老旧版本支持”