安装后无法进入图形界面!!急急急!!

为当前最终发行版之前的所有版本提供支持
yoyobaby
帖子: 15
注册时间: 2008-07-06 20:32
送出感谢: 0
接收感谢: 0

安装后无法进入图形界面!!急急急!!

#1

帖子 yoyobaby » 2008-07-17 11:32

用WUBI安装完后,第地次启动.进度条完后就提示
To run a command as administrator (user "root"),use "sudo<command>"
See "man sudo_root"for details
装了无数次了,还是这样,我是集成VIA/S3G UniChrome IGP的显卡,
whwtv
帖子: 41
注册时间: 2008-07-17 10:27
送出感谢: 0
接收感谢: 0

#2

帖子 whwtv » 2008-07-17 11:35

sudo startx
MilkyWay
帖子: 59
注册时间: 2008-07-14 22:14
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 MilkyWay » 2008-07-17 11:50

额。。。貌似这个跟显卡没关系的八。。。
不晓得怎么处理咯。。。
yoyobaby
帖子: 15
注册时间: 2008-07-06 20:32
送出感谢: 0
接收感谢: 0

#4

帖子 yoyobaby » 2008-07-17 12:16

sudo startx 试过了,还是不行,无语了
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 BigSnake.NET » 2008-07-17 12:17

还有其他提示吗?
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
yoyobaby
帖子: 15
注册时间: 2008-07-06 20:32
送出感谢: 0
接收感谢: 0

#6

帖子 yoyobaby » 2008-07-17 12:22

没有了,再有就是一个命令输入指示
yoyobaby
帖子: 15
注册时间: 2008-07-06 20:32
送出感谢: 0
接收感谢: 0

#7

帖子 yoyobaby » 2008-07-17 12:27

BigSnake.NET
救命啊,很急的
whwtv
帖子: 41
注册时间: 2008-07-17 10:27
送出感谢: 0
接收感谢: 0

#8

帖子 whwtv » 2008-07-17 12:39

如果你用的是GNOME界面,输入下面的指令
sudo gdm
yoyobaby
帖子: 15
注册时间: 2008-07-06 20:32
送出感谢: 0
接收感谢: 0

#9

帖子 yoyobaby » 2008-07-17 12:49

whwtv
sudo gdm这个用了之后,屏幕闪三次,其间间隔时间大概三秒的样子就又回到原来了
头像
JangMunho
帖子: 1347
注册时间: 2006-01-18 12:55
来自: 也许真的没有人理解
送出感谢: 0
接收感谢: 1 次

#10

帖子 JangMunho » 2008-07-17 13:04

yoyobaby 写了:whwtv
sudo gdm这个用了之后,屏幕闪三次,其间间隔时间大概三秒的样子就又回到原来了

闪过之后有没有提示“Failed to start xserver”?
如果有提示说明显卡驱动有问题,如果没有提示,难倒是传说中的RP问题…
MacBook Pro 15" User
Cocoa Programmer
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#11

帖子 delectate » 2008-07-17 13:06

JangMunho 写了:
yoyobaby 写了:whwtv
sudo gdm这个用了之后,屏幕闪三次,其间间隔时间大概三秒的样子就又回到原来了

闪过之后有没有提示“Failed to start xserver”?
如果有提示说明显卡驱动有问题,如果没有提示,难倒是传说中的RP问题…


罕见啊

这个是什么原因呢?

关注下

我一般用这个启动gnome

root权限执行

代码: 全选

/etc/init.d/gdm start
yoyobaby
帖子: 15
注册时间: 2008-07-06 20:32
送出感谢: 0
接收感谢: 0

#12

帖子 yoyobaby » 2008-07-17 13:09

用过startx之后,有一项提示不成功,还有就是运行gdm 之后 没有提示Failed to start xserver
whwtv
帖子: 41
注册时间: 2008-07-17 10:27
送出感谢: 0
接收感谢: 0

#13

帖子 whwtv » 2008-07-17 13:23

如果XORG有问题,就重新配置,用这个命令

sudo dpkg-reconfigure xserver-xorg
yoyobaby
帖子: 15
注册时间: 2008-07-06 20:32
送出感谢: 0
接收感谢: 0

#14

帖子 yoyobaby » 2008-08-03 21:31

BigSnake.NET
新安装完后的提示如下:

Loading please wait...
Linux ubuntu 2.6.24-19-generic #1 SMP Wed Jun 18 14:43:41 UTC 2008 i686
The programs included with the ubuntu system are free software;
the exact distributin terms for each progam are described in the individualfiles in/usr/share/doc/*/copyright
ubuntu comes with ABSOLUTELY NO MARRANTY,to the extent permitted by appticable law.
To access official ubuntu documentation.pleass visit
http://help.ubuntu.com/
To run a command as administrator (user "root"),use "sudo<command>".see"man sudo_root" for details.
ubuntu@ubuntu:~$_
怎么也进不了桌面

运行 startx 之后
Before reporting prblems. check htp://wiki.x.org to make sure that you have the latest version
Module loader present.
Markers: (--)probed,(**)from config file,(==)defautt setting,(++)from command line,(!!)nogice,(II)informational,(ww)warning,
(EE)error,(NI)not implemented,(??)unknown.
(==) Log file:"/var/log/xorg.o.log",Time:sun jul 20 20:39:54 2008
(==) using config file:"/etc/x11/xorg.conf"
(II)Module "i2c" already built-in
(II)Module "ddc" already built-in
(EE)CHROME(0): No valid modes found
(EE)Screen(s) found,but none have ausable configuvation
Fatal server error:
no scree ns found
waiting for x server to begin accepting connections giving up.
xinit: connection reset by peer (errno 104): unable to connect to x server.
xinit: No such process (errno 3): server error.
ubuntu@ubuntu:~$_
帮帮忙吧,很久了,一直没有用成!!
yyz139
帖子: 84
注册时间: 2007-01-07 15:04
送出感谢: 0
接收感谢: 0

#15

帖子 yyz139 » 2008-08-03 21:38

no scree ns found ......重点
x没配置好,把xorg.conf贴出来看看
回复

回到 “老旧版本支持”