为什么会这样

为当前最终发行版之前的所有版本提供支持
回复
leiyunlong
帖子: 50
注册时间: 2007-08-03 12:17
送出感谢: 0
接收感谢: 0

为什么会这样

#1

帖子 leiyunlong » 2008-07-19 21:28

为什么我用sudo apt-get install... 或sudo apt-get remove就会这样呢?
E: 无法获得锁 /var/lib/dpkg/lock - open (11 资源临时不可用)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
头像
solcomo
帖子: 2838
注册时间: 2007-04-25 13:12
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 solcomo » 2008-07-19 21:30

is another process using it?
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS
头像
shellex
帖子: 2180
注册时间: 2007-02-18 19:33
系统: OSX
来自: lyric.im
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 shellex » 2008-07-19 22:25

你开着更新管理器/新立得/添加删除程序/别的apt进程
既然你诚心诚意地问了
我就大慈大悲地告诉你
为了防止世界被破坏
为了维护世界的和平
贯彻爱与真实的罪恶
可爱而又迷人的反派角色
武藏,小次郎
我们是穿越银河的火箭队,白洞白色的明天在等着我们。就是这样!!喵~~
回复

回到 “老旧版本支持”