安装虚拟机时出现如下提示请问这是什么问题?

为当前最终发行版之前的所有版本提供支持
回复
头像
zjnx
帖子: 64
注册时间: 2006-04-03 11:27
送出感谢: 0
接收感谢: 0
联系:

安装虚拟机时出现如下提示请问这是什么问题?

#1

帖子 zjnx » 2008-07-20 12:44

安装虚拟机时出现如下提示:

The VirtualBox support driver which is running is from a different version of VirtualBox. You can correct this by stopping all running instances of VirtualBox and reinstalling the software..
VBox status code: -1912 (VERR_VM_DRIVER_VERSION_MISMATCH).


返回 代码:
0x80004005
组件:
Console
界面:
IConsole {1dea5c4b-0753-4193-b909-22330f64ec45}

不明白?怎么回事,准备google了!!!
头像
zjnx
帖子: 64
注册时间: 2006-04-03 11:27
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zjnx » 2008-07-20 12:51

郁闷,居然和SCIM有冲突,要把SCIM删除了才OK。。。晕菜,放弃VIRTUALBOX
回复

回到 “老旧版本支持”