我用eclipse 时遇到这样的问题

为当前最终发行版之前的所有版本提供支持
回复
落寞三少
帖子: 4
注册时间: 2008-07-16 1:43
送出感谢: 0
接收感谢: 0

我用eclipse 时遇到这样的问题

#1

帖子 落寞三少 » 2008-07-20 20:45

显示JVM terminated. Exit code=1
/usr/lib/jvm/java-1.5.0-sun/bin/java
-Djava.library.path=/usr/lib/jni
-Dgnu.gcj.precompiled.db.path=/var/lib/gcj-4.2/classmap.db
-Dgnu.gcj.runtime.VMClassLoader.library_control=never
-Dosgi.locking=none
-jar /usr/lib/eclipse/startup.jar
-os linux
-ws gtk
-arch x86
-launcher /usr/lib/eclipse/eclipse
-name Eclipse
-showsplash 600
-exitdata 1a0009
-install /usr/lib/eclipse
-vm /usr/lib/jvm/java-1.5.0-sun/bin/java
-vmargs
-Djava.library.path=/usr/lib/jni
-Dgnu.gcj.precompiled.db.path=/var/lib/gcj-4.2/classmap.db
-Dgnu.gcj.runtime.VMClassLoader.library_control=never
-Dosgi.locking=none
-jar /usr/lib/eclipse/startup.jar

就立即自动退出了,是什么意思呢?
头像
bocelli99
帖子: 525
注册时间: 2007-07-10 12:16
送出感谢: 0
接收感谢: 0

#2

帖子 bocelli99 » 2008-07-20 21:55

jdk版本安装正确?环境变量设置?
等大牛 :D
像一条秋天的道路:还未来得及扫干净,它又为干枯的树叶所覆盖。

The Kafka Project http://www.kafka.org
落寞三少
帖子: 4
注册时间: 2008-07-16 1:43
送出感谢: 0
接收感谢: 0

#3

帖子 落寞三少 » 2008-07-21 0:42

晕啊,有人可以帮帮忙吗
七分之雨后
帖子: 39
注册时间: 2007-07-26 14:25
送出感谢: 0
接收感谢: 0

#4

帖子 七分之雨后 » 2008-07-23 8:52

试试把firefox升级到3.0, 8.04带的那个会和eclipse有冲突,我的一升级就OK了
回复

回到 “老旧版本支持”