看了一些帖子,不知道ubuntu是不是和windows存在一些莫名其妙的冲突

为当前最终发行版之前的所有版本提供支持
回复
acoolbid
帖子: 21
注册时间: 2008-01-02 11:12
送出感谢: 0
接收感谢: 0

看了一些帖子,不知道ubuntu是不是和windows存在一些莫名其妙的冲突

#1

帖子 acoolbid » 2008-07-20 23:12

首先说明一下,虽然本人是linux菜鸟,但是好歹曾在电脑城干过几年,因此一般的软硬件问题难不倒我,而且我在旧电脑上装了ubuntu,也一切正常。刚才看了个帖子,讲装了ubuntu后进不了xp,我虽然没遇到这个问题但却遇到了一个更怪的问题。大概是五月下旬的时候,我在旧电脑上装好ubuntu后(删除最后一个分区,wubi安装),把这个硬盘接到我的新电脑上拷了些资料,准备到同学那里刻盘。我把硬盘拿到同学那里后接到他的电脑上顺利刻盘完毕,但是我取下我的硬盘后却出了问题,xp系统启动到“欢迎使用”的时候就停住不动了,我同学的电脑没设密码,正常情况这个时候应该是直接进到桌面的,我看了看鼠标键盘倒是正常。重启了几次也没有用,安全模式也进不去,奇怪中我把我的硬盘又接上去,一切又正常了,我看了看xp的boot.ini,一切正常,c盘根目录的几个系统文件也没什么问题,我取下我的硬盘,还是进不了桌面。我当时在网上搜了一下,没找到什么有用的信息,和同学商量了一下,能且只能重装xp了。我记得当时我还在担心,因为我把装ubuntu的硬盘接到我新电脑上拷了资料以后就直接关机走人了,万一回去一看新电脑也进不了系统就麻烦了。于是搞好同学的电脑后匆匆回家,一开新电脑发现一切正常,这下郁闷大了,想起把同学的电脑折腾了半天,还给人家留下一个电脑半吊子的印象,当时那个汗哪……接下来几天好好想了想,估计还是和硬件,特别是主板有关,同学的主板是ati的集成芯片组,以前刚上市的时候接触过,印象不太好。但是问题究竟出在哪里,还是没有头绪,联系到最近的一些帖子,才有了一些疑惑。可惜现在没什么条件让我做做实验,也不可能再去折腾同学的电脑了,所以还望各位高手赐教,thx先
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#2

帖子 jarryson » 2008-07-21 3:21

慢慢多看看把,没有的事。不存在这样的冲突。
chineseli
帖子: 117
注册时间: 2008-01-05 18:34
送出感谢: 0
接收感谢: 0

#3

帖子 chineseli » 2008-07-21 3:21

他们有冲突的机会么?
头像
daf3707
论坛版主
帖子: 12671
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

#4

帖子 daf3707 » 2008-07-21 8:48

你取下硬盘后,XP在启动时还会查找这个硬盘,找不到。。。他就到处找啊找啊,使用“最后一次正确的配置”就好了。你接上你的硬盘再启动一样,它找到了就放心了,正常启动。就是这原理,与Ubuntu无关,可怜的
头像
佚之狐L
帖子: 840
注册时间: 2008-01-28 13:02
送出感谢: 0
接收感谢: 0

#5

帖子 佚之狐L » 2008-07-21 10:32

daf3707 写了:你取下硬盘后,XP在启动时还会查找这个硬盘,找不到。。。他就到处找啊找啊,使用“最后一次正确的配置”就好了。你接上你的硬盘再启动一样,它找到了就放心了,正常启动。就是这原理,与Ubuntu无关,可怜的
最后一次正确配置,都没想到用,看来真的不怎么样,恕我直言,电脑城里的自以为是的“IT”人所掌握的,不是什么知识、技能,只是些小技巧,仅此而已
携书弹剑走黄沙,瀚海天山处处家;
大漠西风飞翠羽,江南八月看桂花
acoolbid
帖子: 21
注册时间: 2008-01-02 11:12
送出感谢: 0
接收感谢: 0

#6

帖子 acoolbid » 2008-07-21 23:45

我当然试过最后一次正确配置,不是什么稀奇的技巧,一样没有用。接双硬盘的事我也不知道干了多少回,重来没遇到过这回事情。还有麻烦你们看看清楚,我接自己的电脑并没有问题。顺便说一句我新电脑上本来就有两个硬盘,因为要装03server,所以有个还是scsi的。自以为是的恐怕是有些人吧
回复

回到 “老旧版本支持”