安装中文环境的问题。

为当前最终发行版之前的所有版本提供支持
回复
tanghongda
帖子: 15
注册时间: 2008-07-20 14:42
送出感谢: 0
接收感谢: 0

安装中文环境的问题。

#1

帖子 tanghongda » 2008-07-21 21:04

那些安装包我下载好了,,现在自动准备安装,,为什么他一直是在准备安装阶段,而没有安装呢,,我坐着快等了一个小时,,是不是有什么问题。。???急,在线等高人解答~!
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2008-07-21 21:06

具体步骤说来看看?
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
tanghongda
帖子: 15
注册时间: 2008-07-20 14:42
送出感谢: 0
接收感谢: 0

#3

帖子 tanghongda » 2008-07-21 21:13

leeaman 写了:具体步骤说来看看?
就是安装中文支持和输入法SCIM,,估计五十几M的东西下载好了,,他自己在安装,,可一直显示Preparing packages... 安装条子 一直在左右动。。就是不开始安装。。
Language support中我选择了中文,,然后点了apply,,然后他就自己自动下载。。
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#4

帖子 Element » 2008-07-21 21:16

这个就有点怪了,重新再来一次试试
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#5

帖子 leeaman » 2008-07-21 21:17

看样子步骤没有问题,要不再来一次看看,难道是你硬盘不识时务的抽筋?
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
tanghongda
帖子: 15
注册时间: 2008-07-20 14:42
送出感谢: 0
接收感谢: 0

#6

帖子 tanghongda » 2008-07-21 21:22

leeaman 写了:看样子步骤没有问题,要不再来一次看看,难道是你硬盘不识时务的抽筋?
可以啦。。哈哈。我关了终端就瞬间好了。。什么原因。?
头像
MagicGam
帖子: 291
注册时间: 2008-07-14 16:40
送出感谢: 0
接收感谢: 0

#7

帖子 MagicGam » 2008-07-21 21:35

tanghongda 写了:
leeaman 写了:看样子步骤没有问题,要不再来一次看看,难道是你硬盘不识时务的抽筋?
可以啦。。哈哈。我关了终端就瞬间好了。。什么原因。?
这能和终端有什么关系?
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#8

帖子 Element » 2008-07-21 21:37

不会终端下开了个sudo吧
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
hgyreer
帖子: 11
注册时间: 2008-07-21 21:42
送出感谢: 0
接收感谢: 0

#9

帖子 hgyreer » 2008-07-21 22:20

好贴
tanghongda
帖子: 15
注册时间: 2008-07-20 14:42
送出感谢: 0
接收感谢: 0

#10

帖子 tanghongda » 2008-07-21 22:26

Element 写了:不会终端下开了个sudo吧
你怎么知道的啊。。就是啦。。这有关系吗。。?我是很菜的那种鸟~~嘿嘿
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#11

帖子 Element » 2008-07-22 21:36

tanghongda 写了:
Element 写了:不会终端下开了个sudo吧
你怎么知道的啊。。就是啦。。这有关系吗。。?我是很菜的那种鸟~~嘿嘿
不允许同时开两个以上的sudo
还真被我说中了 8)
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#12

帖子 delectate » 2008-07-22 21:39

Element 写了:
tanghongda 写了:
Element 写了:不会终端下开了个sudo吧
你怎么知道的啊。。就是啦。。这有关系吗。。?我是很菜的那种鸟~~嘿嘿
不允许同时开两个以上的sudo
还真被我说中了 8)
难道这个原因也能造成问题?

我很少开两个一上的终端

暂时没有遇到过类似问题
回复

回到 “老旧版本支持”