[问题]俺的独立显卡无法使用3D特效.救命啊。救命~

为当前最终发行版之前的所有版本提供支持
回复
头像
doyoulove
帖子: 4
注册时间: 2008-07-21 19:23
送出感谢: 0
接收感谢: 0

[问题]俺的独立显卡无法使用3D特效.救命啊。救命~

#1

帖子 doyoulove » 2008-07-21 21:13

CPU 类型 AMD Athlon XP, 900 MHz (9 x 100)
主板名称 Abit NF7-S2(G) (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN)
系统内存 512 MB (PC2700 DDR SDRAM)
显示卡 RADEON 9000 Family (Microsoft Corporation) (64 MB)

为什么不能开特效啊。好象连哪个显卡都检测不到吧?看图

我在windows下使用Wubi安装ubuntu 8.0.4
附件
Screenshot-Hardware Drivers.png
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#2

帖子 Element » 2008-07-21 21:18

没装好显卡还是显卡不支持啊
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
doyoulove
帖子: 4
注册时间: 2008-07-21 19:23
送出感谢: 0
接收感谢: 0

#3

帖子 doyoulove » 2008-07-21 21:20

Element
不清楚啊。我直接安装的。
头像
MagicGam
帖子: 291
注册时间: 2008-07-14 16:40
送出感谢: 0
接收感谢: 0

#4

帖子 MagicGam » 2008-07-21 21:38

我也是独显。。 当时网络没连接好时和楼主的情况一样。

网络连接好后,点击启用后就自动从网络上更新了驱动。。 现在3D效果都能使用。。

只是楼主的好像比起我的情况还少了点什么。
头像
doyoulove
帖子: 4
注册时间: 2008-07-21 19:23
送出感谢: 0
接收感谢: 0

#5

帖子 doyoulove » 2008-07-21 21:45

MagicGam
zenem gengxin
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#6

帖子 jarryson » 2008-07-21 21:48

看下置顶帖子,这个显卡可以使用开源驱动,效果非常好
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

#7

帖子 syrano » 2008-07-21 22:47

jarryson 写了:看下置顶帖子,这个显卡可以使用开源驱动,效果非常好
这里
viewtopic.php?t=129146&start=0&postdays ... highlight=
E=m c^2
回复

回到 “老旧版本支持”