当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装awn的问题
帖子发表于 : 2008-07-22 12:24 

注册: 2008-04-27 10:59
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
安装avant-window-navigator和awn-extras
添加下面两个源:
sudo gedit /etc/apt/sources.list
deb http://ppa.launchpad.net/awn-testing/ubuntu hardy main
deb-src http://ppa.launchpad.net/awn-testing/ubuntu hardy main
然后
sudo apt-get update
然后在新德里安装avant-window-navigator-trunk 和 awn-extras-applets-trunk了,
sudo apt-get install avant-window-navigator avant-window-navigator-trunk awn-extras-applets-trunk
或者到https://launchpad.net/awn/下载最新版本自己编译安装

[size=24]我造着做,出现:[/size]

-laptop:~$ sudo apt-get install avant-window-navigator-trunk awn-extras-applets-trunk awn-manager-trunk
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
avant-window-navigator-trunk: 依赖: libawn0-trunk (>= 0.3.0) 但是它将不会被安装
awn-extras-applets-trunk: 依赖: libawn0-trunk (>= 0.3.0) 但是它将不会被安装
依赖: libpango1.0-0 (>= 1.20.5) 但是 1.20.1-1 正要被安装
awn-manager-trunk: 依赖: python-awn-trunk 但是它将不会被安装
依赖: python-central (>= 0.6.7) 但是 0.6.5ubuntu1 正要被安装
E: 无法安装的软件包


请问该怎么办


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译