当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]播放器放电影色偏(奇怪~~~)
帖子发表于 : 2008-07-22 17:52 

注册: 2008-07-13 8:11
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
本来挺好的,昨天下了个realplayer11的bin文件,弄了好久才装上,装上后发现用“电影播放机”放电影严重色偏,总体蓝色,蓝色的变黄色,绿色变紫色了。但是enqueue in Smplayer 和kmplayer realplayer 都没事阿!!高手说下咋回事??


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-22 19:20 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
是不是像蒙上了某个颜色或者缺少了某个颜色?

看看crt是不是钨丝断了

要不就是显卡驱动异常(我也遇到过,什么都没有改过,自己就这样子了)

重安受限驱动吧


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-22 19:39 

注册: 2008-07-13 8:11
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
大哥,我用的笔记本,驱动早弄好了,特效都有了。装了什么real的才那样,现在学艺不精,钻研ing~~~


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [问题]播放器放电影色偏(奇怪~~~)
帖子发表于 : 2008-07-22 19:55 
头像

注册: 2008-04-02 13:26
帖子: 3331
地址: 上海
送出感谢: 0 次
接收感谢: 1
songboheng 写道:
本来挺好的,昨天下了个realplayer11的bin文件,弄了好久才装上,装上后发现用“电影播放机”放电影严重色偏,总体蓝色,蓝色的变黄色,绿色变紫色了。但是enqueue in Smplayer 和kmplayer realplayer 都没事阿!!高手说下咋回事??

我的也是。wmv就正常。rm就偏色。


_________________
Blog: http://ttboke.com/ubuntu/
Google+: http://gplus.to/jandyzhu


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-22 20:01 

注册: 2008-07-13 8:11
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
看来是rm rmvb视频流 解码的关系吧。。。有办法解决么??


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-07-22 22:34 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
songboheng 写道:
看来是rm rmvb视频流 解码的关系吧。。。有办法解决么??



重新安装播放软件试试看


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-09-04 10:21 
头像

注册: 2007-11-11 20:48
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
我也有同样的问题,请问解决了吗?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-09-04 10:24 
头像

注册: 2007-11-11 20:48
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
我也有同样的问题,请问解决了吗?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-09-04 10:41 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
后代 写道:
songboheng 写道:
看来是rm rmvb视频流 解码的关系吧。。。有办法解决么??



重新安装播放软件试试看


重新安装显卡驱动


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-09-04 11:06 
头像

注册: 2007-05-12 22:48
帖子: 1344
送出感谢: 0 次
接收感谢: 0 次
还是不用realplayer的好,用mplayer播放real的视频


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-09-05 21:52 

注册: 2008-07-13 8:11
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
看看这个,其实自己下个解码器就好了 http://forum.ubuntu.org.cn/viewtopic.ph ... highlight=


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-09-05 22:20 

注册: 2008-02-01 14:34
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
这是realplayer11本身不稳定的问题,我之前的情况跟你一模一样。所以就把它卸了,改用MP了。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-09-05 22:35 
头像

注册: 2006-01-25 22:29
帖子: 1322
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
是视频输出的问题。到选项里面找找看,具体的数值不记得了。


_________________
* MACBOOK MB063CH/B
OS:Snow Leopard/XP
* AMD X2 3600+/2G RAM/160GB+500GB Seagate/7300GT
OS:Arch/Vista

Kubuntu User #18899

=================================
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-09-06 0:28 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
话说realplayer支持rm和rmvb还是很好的啊


_________________
Ubuntu User


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-09-06 0:51 
头像

注册: 2007-12-07 18:04
帖子: 95
地址: 浙江HZ
送出感谢: 0 次
接收感谢: 0 次
选项-硬件-不适用xvideo
我关了这个就好了
lz也可以试试看


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译