我的audacious无法安装歌词插件

为当前最终发行版之前的所有版本提供支持
回复
huanxiaoji
帖子: 9
注册时间: 2008-06-23 22:13
送出感谢: 0
接收感谢: 0

我的audacious无法安装歌词插件

#1

帖子 huanxiaoji » 2008-07-23 18:06

提示为:
下列的软件包有不能满足的依赖关系:
lyriczilla-plugin-audacious: 依赖: audacious (< 1.3.3) 但是 1.5.0-2ubuntu2~hardy1 正要被安装
lyriczilla-plugin-bmp: 依赖: beep-media-player (>= 0.9.7.1) 但却无法安装它
E: 无法安装的软件包

求教
huanxiaoji
帖子: 9
注册时间: 2008-06-23 22:13
送出感谢: 0
接收感谢: 0

#2

帖子 huanxiaoji » 2008-07-23 18:10

而且audacious经常就自动关闭,不知道是什么毛病阿
缘起无名
帖子: 3
注册时间: 2008-10-29 16:27
送出感谢: 0
接收感谢: 0

Re: 我的audacious无法安装歌词插件

#3

帖子 缘起无名 » 2008-11-21 11:25

同问~~~~~~~~~~~~~~~~~~~~~~~~

:~$ sudo apt-get install lyriczilla lyriczilla-plugin-audacious lyriczilla-plugin-bmp
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
lyriczilla 已经是最新的版本了。
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
lyriczilla-plugin-audacious: 依赖: audacious (< 1.3.3) 但是 1.5.0-2ubuntu2~hardy1 正要被安装
E: 无法安装的软件包
tjl470931272
帖子: 9
注册时间: 2009-07-17 11:09
送出感谢: 0
接收感谢: 0

Re: 我的audacious无法安装歌词插件

#4

帖子 tjl470931272 » 2009-07-18 0:07

我也是这样的问题!不知道为什么!都没人来解救!
ynimnm
帖子: 1
注册时间: 2009-08-07 22:16
送出感谢: 0
接收感谢: 0

Re: 我的audacious无法安装歌词插件

#5

帖子 ynimnm » 2009-08-07 22:17

root@wyk-laptop:/home/wyk# sudo apt-get install lyriczilla lyriczilla-plugin-audacious
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
lyriczilla-plugin-audacious: 依赖: audacious (< 1.3.3) 但是 1.5.1-3ubuntu1.1 正要被安装 :em06
回复

回到 “老旧版本支持”