当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu中安装codeblocks失败!
帖子发表于 : 2008-07-25 9:47 

注册: 2008-07-25 9:42
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
以下是提示信息:
---------------------------------------------------
dpkg:处理 codeblocks_8.02-0ubuntu1_i386.deb (--install)时出错:
软件包的体系架构(i386)与本机系统的架构(amd64)不符
dpkg:处理 codeblocks-contrib_8.02-0ubuntu1_i386.deb (--install)时出错:
软件包的体系架构(i386)与本机系统的架构(amd64)不符
dpkg:处理 codeblocks-dbg_8.02-0ubuntu1_i386.deb (--install)时出错:
软件包的体系架构(i386)与本机系统的架构(amd64)不符
dpkg:处理 codeblocks-dev_8.02-0ubuntu1_i386.deb (--install)时出错:
软件包的体系架构(i386)与本机系统的架构(amd64)不符
dpkg:处理 libcodeblocks0_8.02-0ubuntu1_i386.deb (--install)时出错:
软件包的体系架构(i386)与本机系统的架构(amd64)不符
dpkg:处理 libwxsmithlib0_8.02-0ubuntu1_i386.deb (--install)时出错:
软件包的体系架构(i386)与本机系统的架构(amd64)不符
dpkg:处理 libwxsmithlib0-dev_8.02-0ubuntu1_i386.deb (--install)时出错:
软件包的体系架构(i386)与本机系统的架构(amd64)不符
在处理时有错误发生:
codeblocks_8.02-0ubuntu1_i386.deb
codeblocks-contrib_8.02-0ubuntu1_i386.deb
codeblocks-dbg_8.02-0ubuntu1_i386.deb
codeblocks-dev_8.02-0ubuntu1_i386.deb
libcodeblocks0_8.02-0ubuntu1_i386.deb
libwxsmithlib0_8.02-0ubuntu1_i386.deb
libwxsmithlib0-dev_8.02-0ubuntu1_i386.deb
-----------------------------------------------
难道这是因为我的机器是两个Pentium D吗?(PS:本人安装的是64位的Ubuntu)
望指教~!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-25 9:54 
头像

注册: 2007-07-10 12:16
帖子: 525
送出感谢: 0 次
接收感谢: 0 次
64位系统~32位软件包
装64位的包


_________________
像一条秋天的道路:还未来得及扫干净,它又为干枯的树叶所覆盖。

The Kafka Project http://www.kafka.org


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-25 10:00 

注册: 2008-07-25 9:42
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
但是codeblocks好像没有64位的安装包,本人能力有限,在网上也没找着。麻烦帮下忙~!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译