[问题]安装IE时候出现问题

为当前最终发行版之前的所有版本提供支持
回复
头像
binhear
帖子: 12
注册时间: 2008-07-18 13:20
送出感谢: 0
接收感谢: 0

[问题]安装IE时候出现问题

#1

帖子 binhear » 2008-07-25 14:15

binhear@Ubuntu:~$ ls
bin FIFA 08 NBA LIVE 08 公共的 视频 文档 桌面
Examples ies4linux-2.99.0.1 temp 模板 图片 音乐
binhear@Ubuntu:~$ cd ies4linux-2.99.0.1/
binhear@Ubuntu:~/ies4linux-2.99.0.1$ ls
ies4linux lang lib LICENSE mac README ui winereg
binhear@Ubuntu:~/ies4linux-2.99.0.1$ sudo ./ies4linux
IEs4Linux 2 is developed to be used with recent Wine versions (0.9.x). It seems that you are using an old version. It's recommended that you update your wine to the latest version (Go to: winehq.com).

You are root! This is very discouraged! IE is too insecure for you to give him root access.
Want a tip from a friend? Run ies4linux as your normal user or, what's better, if you can, create a separate user just do handle your IEs.

grep: : 没有该文件或目录
python: ../../src/xcb_lock.c:77: _XGetXCBBuffer: 断言 `((int) ((xcb_req) - (dpy->request)) >= 0)' 失败.
ui/pygtk/python-gtk.sh: line 6: 12292 忽略 python "$IES4LINUX"/ui/pygtk/ies4linux-gtk.py


在安装的时候提示上面的。。。。为什么?难道缺少报/
我的wine是1。0版本的。
系统制造商: LENOVO
系统型号: TIANYI F41A
处理器: Inter Core 1.6G
BIOS 版本: LENOVO - 6040000
物理内存总量: 2,046 MB
头像
JangMunho
帖子: 1347
注册时间: 2006-01-18 12:55
来自: 也许真的没有人理解
送出感谢: 0
接收感谢: 1 次

#2

帖子 JangMunho » 2008-07-25 16:07

You are root! This is very discouraged! IE is too insecure for you to give him root access.
Want a tip from a friend? Run ies4linux as your normal user or, what's better, if you can, create a separate user just do handle your IEs.


劳烦您仔细看看这个提示,把sudo去掉试试……
现在论坛里吹得什么风,流行慌慌张张办事。
MacBook Pro 15" User
Cocoa Programmer
zhao1jin4
帖子: 1
注册时间: 2009-01-06 15:47
送出感谢: 0
接收感谢: 0

Re: [问题]安装IE时候出现问题

#3

帖子 zhao1jin4 » 2009-01-06 15:50

我也有相同的问题 ,我不是用root用户登录也是一样的,

linux下用IE 对我来说是真的是很重要,做web开发,必须是兼容多个浏览器才行,IE 当然是用户量最多了

为什么没有人 把它制作成二进制包呢?
头像
cnkilior
论坛版主
帖子: 4979
注册时间: 2007-08-05 17:40
送出感谢: 0
接收感谢: 5 次

Re: [问题]安装IE时候出现问题

#4

帖子 cnkilior » 2009-01-06 15:53

稍微改一下下源码就好了吗。

坛子里有早就解决这个问题了。
J&R
帖子: 221
注册时间: 2008-12-18 17:30
送出感谢: 0
接收感谢: 1 次

Re: [问题]安装IE时候出现问题

#5

帖子 J&R » 2009-01-06 15:58

还不如在虚拟机里装个xp,cpu占用率比ie4linux低很多!
kevin125
帖子: 4
注册时间: 2008-04-18 23:15
送出感谢: 0
接收感谢: 0

Re: [问题]安装IE时候出现问题

#6

帖子 kevin125 » 2009-09-08 1:08

同样的问题 怎么解决的说
回复

回到 “老旧版本支持”