[问题]关于软件的安装

为当前最终发行版之前的所有版本提供支持
回复
头像
banban
帖子: 3340
注册时间: 2008-03-23 17:01
送出感谢: 0
接收感谢: 0

[问题]关于软件的安装

#1

帖子 banban » 2008-07-26 21:57

弱弱地问一句:Linux 下如何安装软件阿?
我每次都是下载到一个压缩文件,然后要怎么安张到电脑上来用这个软件呢?
多谢,多谢……
yang421
帖子: 2
注册时间: 2008-07-26 22:17
送出感谢: 0
接收感谢: 0

#2

帖子 yang421 » 2008-07-26 22:25

有些双击后自己就能安装,比如deb文件;其他的可以用sudo apt-get install命令
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 BigSnake.NET » 2008-07-26 22:26

^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#4

帖子 delectate » 2008-07-26 22:32

很麻烦……

不推荐新手自己编译!

下`deb吧,很省事
头像
黑色十三少
帖子: 29
注册时间: 2008-06-25 12:56
送出感谢: 0
接收感谢: 0

#5

帖子 黑色十三少 » 2008-07-28 16:56

有一些双击就能安装,你可以用新立得装啊,或者你用命令,sudo apt-get install
头像
banban
帖子: 3340
注册时间: 2008-03-23 17:01
送出感谢: 0
接收感谢: 0

#6

帖子 banban » 2008-07-29 19:31

恩,知道了。多谢各位了……
回复

回到 “老旧版本支持”