[已解决][问题]寻找OpenOffice的中文语言包,谁告诉个命令

为当前最终发行版之前的所有版本提供支持
回复
poetbox
帖子: 99
注册时间: 2008-07-12 23:51
送出感谢: 0
接收感谢: 0

[已解决][问题]寻找OpenOffice的中文语言包,谁告诉个命令

#1

帖子 poetbox » 2008-07-27 9:35

我不想更新所有的语言包,其他语言包我都有了。就差它了。
用什么命令可以下载安装单独的OpenOffice的中文语言包。
上次由 poetbox 在 2008-07-28 10:16,总共编辑 2 次。
poetbox
帖子: 99
注册时间: 2008-07-12 23:51
送出感谢: 0
接收感谢: 0

#2

帖子 poetbox » 2008-07-27 9:46

终于找到了一个地方,
http://ftp.cse.yzu.edu.tw/pub/openoffic ... /2.4.1rc2/
可是没有Ubuntu的专用语言包。
头像
牙签儿
帖子: 509
注册时间: 2007-06-30 0:27
送出感谢: 0
接收感谢: 1 次

#3

帖子 牙签儿 » 2008-07-27 10:53

代码: 全选

sudo apt-get install openoffice.org-l10n-zh-cn
poetbox
帖子: 99
注册时间: 2008-07-12 23:51
送出感谢: 0
接收感谢: 0

#4

帖子 poetbox » 2008-07-27 11:16

administrator@administrator-desktop:~$ sudo apt-get install openoffice.org-l10n-zh-cn
[sudo] password for administrator:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
sun-java6-plugin: 依赖: sun-java6-bin (= 6-07-3ubuntu1) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
administrator@administrator-desktop:~$
administrator@administrator-desktop:~$ apt-get -f install
E: 无法打开锁文件 /var/lib/dpkg/lock - open (13 Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
administrator@administrator-desktop:~$
poetbox
帖子: 99
注册时间: 2008-07-12 23:51
送出感谢: 0
接收感谢: 0

#5

帖子 poetbox » 2008-07-27 11:25

关掉重新启动,然后再执行此命令,还是这样提示。
administrator@administrator-desktop:~$ sudo apt-get install openoffice.org-l10n-zh-cn
[sudo] password for administrator:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
sun-java6-plugin: 依赖: sun-java6-bin (= 6-07-3ubuntu1) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
administrator@administrator-desktop:~$ apt-get -f install
E: 无法打开锁文件 /var/lib/dpkg/lock - open (13 Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
administrator@administrator-desktop:~$
头像
牙签儿
帖子: 509
注册时间: 2007-06-30 0:27
送出感谢: 0
接收感谢: 1 次

#6

帖子 牙签儿 » 2008-07-27 13:02

先尝试:

代码: 全选

sudo apt-get -f install

代码: 全选

sudo apt-get install openoffice.org-l10n-zh-cn
如果依旧不行:

代码: 全选

sudo apt-get install sun-java6-plugin

代码: 全选

sudo apt-get install openoffice.org-l10n-zh-cn
poetbox
帖子: 99
注册时间: 2008-07-12 23:51
送出感谢: 0
接收感谢: 0

[已解决]

#7

帖子 poetbox » 2008-07-28 10:16

牙签儿 写了:先尝试:

代码: 全选

sudo apt-get -f install

代码: 全选

sudo apt-get install openoffice.org-l10n-zh-cn
如果依旧不行:

代码: 全选

sudo apt-get install sun-java6-plugin

代码: 全选

sudo apt-get install openoffice.org-l10n-zh-cn
多谢你了。真是高手哇!
lindazolo
帖子: 1
注册时间: 2011-12-06 12:43
送出感谢: 0
接收感谢: 0

Re: [已解决][问题]寻找OpenOffice的中文语言包,谁告诉个命令

#8

帖子 lindazolo » 2011-12-06 18:19

果然好用
回复

回到 “老旧版本支持”