当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]请问这个问题该怎么解决?
帖子发表于 : 2008-07-27 14:01 

注册: 2008-07-27 13:58
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
最近才开始使用ubuntu,在终端中运行程序以及使用新立得时老是出现这个提示
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
请问这个问题该怎么解决?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-27 14:02 
头像

注册: 2007-07-17 8:14
帖子: 190
地址: 上海东华大学
送出感谢: 0 次
接收感谢: 0 次
dpkg --configure -a


_________________
ubuntu菜鸟的blog

我很菜,可是我很温柔~~~


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-27 14:18 

注册: 2008-07-27 13:58
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
dpkg --configure -a
这个命令需要超级用户权限,不知道怎么弄阿


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-27 14:22 
头像

注册: 2006-08-01 18:59
帖子: 126
地址: 浙江温州
送出感谢: 0 次
接收感谢: 0 次
sudo dpkg --configure -a

然后输入密码


_________________
-------------------------------------
今年真的很倒霉啊!!!!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-27 14:25 

注册: 2008-07-27 13:58
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
谢谢了,楼上的,是我犯傻了,呵呵


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译