[问题]ubuntu8.04下如何安装yum和libmotif3等软件(无法上网)

为当前最终发行版之前的所有版本提供支持
回复
lxzwxylym
帖子: 3
注册时间: 2008-07-28 7:03
送出感谢: 0
接收感谢: 0

[问题]ubuntu8.04下如何安装yum和libmotif3等软件(无法上网)

#1

帖子 lxzwxylym » 2008-07-28 11:08

因为要安装一个软件,需要在ubuntu8.04下安装Gmout、yum、python-sqlitecachec和libmotif3等软件,安装ubuntu的电脑无法上网,没办法用新立得直接搜索安装。
我看我BigSnake.NET(在linux无法联网, windows可以联网的情况下使用apt)和anway(Debian和Ubuntu离线安装软件的方法)写看关于离线安装软件看方法,由于我初次接触Linux,真正看菜鸟,有点看不懂,我的理解是不是这样的:
先从网上下载可供更新的内容,然后由新立得确定下载某个网址的某些软件(我安装好的ubuntu,新立得中没有以上这几个的软件的选项,所以这么猜想),下载完成后放置在特定的目录如/var/cache/apt/archives下,再从新立得安装。
请教各位高手,离线下载安装这些软件是不是象我相像的这样?我只需安装前面提到的几个软件,能给我一个针对性更强的方法吗?请各位高手指点。
ko2k8
帖子: 88
注册时间: 2008-05-16 11:26
送出感谢: 0
接收感谢: 0

#2

帖子 ko2k8 » 2008-07-28 11:10

lz yum是 fedora专有的吧?是不时亚?
lxzwxylym
帖子: 3
注册时间: 2008-07-28 7:03
送出感谢: 0
接收感谢: 0

#3

帖子 lxzwxylym » 2008-07-28 11:40

我看到的教程要求在ubuntu8.04下安装yum,ubuntu下也应该可以安装。
回复

回到 “老旧版本支持”