[问题]amule显示不出来了

为当前最终发行版之前的所有版本提供支持
回复
Kappa
帖子: 13
注册时间: 2005-10-15 8:09
送出感谢: 0
接收感谢: 0

[问题]amule显示不出来了

#1

帖子 Kappa » 2008-07-28 18:57

启用nvidia硬件加速驱动后重启, 启动aMule就没有窗口和任务栏图标显示了, 怎么办? T61的本子.
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 jimhu » 2008-07-28 21:21

在终端里面输入amule,然后看看输出,可能上次没有正常关闭,所以有个lock文件没有删除导致amule以为自己已经在运行,所以不会启动。这个lock文件在家目录/.amule文件夹下面
* MACBOOK MB063CH/B
OS:Snow Leopard/XP
* AMD X2 3600+/2G RAM/160GB+500GB Seagate/7300GT
OS:Arch/Vista

Kubuntu User #18899

=================================
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn
Kappa
帖子: 13
注册时间: 2005-10-15 8:09
送出感谢: 0
接收感谢: 0

#3

帖子 Kappa » 2008-07-29 11:25

我回去检查一下, 谢谢楼上的先.
Kappa
帖子: 13
注册时间: 2005-10-15 8:09
送出感谢: 0
接收感谢: 0

#4

帖子 Kappa » 2008-08-04 22:26

shell运行amule报错:
Initialising aMule
Checking if there is an instance already running...
No other instances are running.
ListenSocket: Ok.
HTTP download thread started

--------------------------------------------------------------------------------
A fatal error has occurred and aMule has crashed.
Please assist us in fixing this problem by posting the backtrace below in our
'aMule Crashes' forum and include as much information as possible regarding the
circumstances of this crash. The forum is located here:
http://forum.amule.org/index.php?board=67.0
If possible, please try to generate a real backtrace of this crash:
http://www.amule.org/wiki/index.php/Backtraces

----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule 2.2.1 using wxGTK2 v2.8.7
Running on: Linux 2.6.24-19-generic x86_64

[2] ?? in amule [0x449a25]
[3] wxFatalSignalHandler in /usr/lib/libwx_baseu-2.8.so.0[0x7fcc9da4d86c]
[4] ?? in /lib/libpthread.so.0 [0x7fcc9f4047d0]
[5] memcpy in /lib/libc.so.6[0x7fcc9ccacf73]
[6] ?? in /usr/lib/libupnp.so.2 [0x7fcc95769e90]
[7] ?? in /usr/lib/libupnp.so.2 [0x7fcc9576dd74]
[8] ?? in /usr/lib/libupnp.so.2 [0x7fcc9576e309]
[9] ?? in /usr/lib/libupnp.so.2 [0x7fcc9576f3e1]
[10] UpnpDownloadUrlItem in /usr/lib/libupnp.so.2[0x7fcc957769f2]
[11] UpnpDownloadXmlDoc in /usr/lib/libupnp.so.2[0x7fcc95776a38]
[12] ?? in amule [0x5182ba]
[13] ?? in /usr/lib/libupnp.so.2 [0x7fcc95764559]
[14] ?? in /usr/lib/libthreadutil.so.2 [0x7fcc9555cc5d]
[15] ?? in /lib/libpthread.so.0 [0x7fcc9f3fc3f7]
[16] clone in /lib/libc.so.6[0x7fcc9cd07b2d]

已经升级到2.2.1了。
Kappa
帖子: 13
注册时间: 2005-10-15 8:09
送出感谢: 0
接收感谢: 0

#5

帖子 Kappa » 2008-08-04 22:45

清空了.aMule文件夹,终于能起来了。
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 想入非非 » 2008-08-05 0:14

学习了!很少用电驴的说
回复

回到 “老旧版本支持”