Ubuntu下liba52-dev libdts-dev libgsm1-dev等包的安装问题

为当前最终发行版之前的所有版本提供支持
回复
hanting
帖子: 6
注册时间: 2008-07-30 9:57
送出感谢: 0
接收感谢: 0

Ubuntu下liba52-dev libdts-dev libgsm1-dev等包的安装问题

#1

帖子 hanting » 2008-07-30 10:06

本人想在ubuntu 8.04上装ffmpeg实现在把其它视频转成FLV 要装一些包
liba52-dev libdts-dev libgsm1-dev libvorbis-dev libxvidcore4 libxvidcore-dev libdc1394-dev libfaac-dev liblame-dev libx264-dev libfaad2-dev libtheora-dev libsdl1.2-dev

有人说sudo apt-get install 可以真接装但我提示无法找到软件包。单独下载按装错。有别的办法按装吗?
本人新手望各位大侠指点
hanting
帖子: 6
注册时间: 2008-07-30 9:57
送出感谢: 0
接收感谢: 0

#2

帖子 hanting » 2008-07-30 10:42

:?: :?: :?: 哪位知道帮个忙啊急啊
eos
帖子: 419
注册时间: 2007-02-06 16:21
送出感谢: 0
接收感谢: 0

#3

帖子 eos » 2008-07-30 12:56

用新利得搜索ffmpeg
hanting
帖子: 6
注册时间: 2008-07-30 9:57
送出感谢: 0
接收感谢: 0

#4

帖子 hanting » 2008-07-30 14:16

我去试试。
hanting
帖子: 6
注册时间: 2008-07-30 9:57
送出感谢: 0
接收感谢: 0

#5

帖子 hanting » 2008-07-31 8:49

还是不好用。。。。。
回复

回到 “老旧版本支持”