当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决][问题]firefox 不能正常浏览网页怎么办?
帖子发表于 : 2008-07-30 20:31 
头像

注册: 2008-04-27 9:06
帖子: 41
送出感谢: 2
接收感谢: 0 次
我前些天刚装的ubuntu,但在之后的使用中发现了一个问题:firefox开机后只能浏览20来分钟的网页,然后就会出现“页面载入时出错”.
其他的软件(amule,eva等)都还能正常上网使用。此时要想在正常浏览网页,除非重启,或用pppoeconf把网络重新配置一遍。那个sudo gedit /etc/ppp/options的lcp-echo-failure 4我早就改成40了.
我是用安徽电信ADSL上网的,火狐版本是3.0,这个问题在安装完后就一直出现了,但要在live cd的试用系统中配置网络用火狐就不会出现这样的问题。
我才刚用ubuntu,什么都不大清楚,还请各位帮忙啊!


最后由 董子 编辑于 2008-08-01 14:23,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-30 23:33 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
把那个40改为20000试试,好像看到有人就这么解决问题的


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-31 13:48 
头像

注册: 2008-04-27 9:06
帖子: 41
送出感谢: 2
接收感谢: 0 次
改过了
正在论坛里泡着,等回看问题是不是解决了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-31 14:16 
头像

注册: 2008-04-27 9:06
帖子: 41
送出感谢: 2
接收感谢: 0 次
还是不行啊!其他程序连接网络一切正常!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-31 14:19 
头像

注册: 2006-12-17 13:34
帖子: 1818
地址: 武汉
送出感谢: 1
接收感谢: 0 次
试试其他浏览器?


_________________
人生长恨水长东;
远近高低各不同.


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-01 14:23 
头像

注册: 2008-04-27 9:06
帖子: 41
送出感谢: 2
接收感谢: 0 次
好像重启一次之后就好了,现在firefox可以正常上网了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译