[已解决][问题]为啥sudo apt-get install zcat 无法安装呢?

为当前最终发行版之前的所有版本提供支持
回复
marathoner
帖子: 68
注册时间: 2007-12-20 10:37
送出感谢: 0
接收感谢: 0

[已解决][问题]为啥sudo apt-get install zcat 无法安装呢?

#1

帖子 marathoner » 2008-07-31 16:46

8.04 server
源已经设置过,是坛里置顶中的各个大学的更新源

sudo apt-get install zcat

报错: 无法找到软件包 zcat
上次由 marathoner 在 2008-07-31 16:52,总共编辑 1 次。
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2008-07-31 16:48

zcat 是 gzip 包里的
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
marathoner
帖子: 68
注册时间: 2007-12-20 10:37
送出感谢: 0
接收感谢: 0

#3

帖子 marathoner » 2008-07-31 16:52

man gzip

name
gzip, gunzip, zcat

gzip包里有上面三个工具?

man gzip
man gunzip
man zcat

说明文档都是一样的



原来是这样,谢谢
头像
yus253
帖子: 389
注册时间: 2009-05-31 20:52
送出感谢: 0
接收感谢: 1 次
联系:

Re: [已解决][问题]为啥sudo apt-get install zcat 无法安装呢?

#4

帖子 yus253 » 2009-11-08 0:18

zcat干什么用的?!为什么人人安装conky都要用它?
The root of bioengineering is the desire to control the organic long enough to improve it. Domesticated plants and animals are examples of technos -- logic applied to life.
头像
yus253
帖子: 389
注册时间: 2009-05-31 20:52
送出感谢: 0
接收感谢: 1 次
联系:

Re: [已解决][问题]为啥sudo apt-get install zcat 无法安装呢?

#5

帖子 yus253 » 2009-11-08 0:19

所有关于conky配置的文档都有那句 zcat /usr/share/doc/conky/examples/conky.conf.gz > ~/.conkyrc
The root of bioengineering is the desire to control the organic long enough to improve it. Domesticated plants and animals are examples of technos -- logic applied to life.
回复

回到 “老旧版本支持”