Ubuntu 8.04 mplayer 安装错误

为当前最终发行版之前的所有版本提供支持
回复
hanting
帖子: 6
注册时间: 2008-07-30 9:57
送出感谢: 0
接收感谢: 0

Ubuntu 8.04 mplayer 安装错误

#1

帖子 hanting » 2008-07-31 16:54

root@ht-desktop:/usr/cod# sudo apt-get install mplayer
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libjack0 (>= 0.109.2) 但是 0.103.0-6ubuntu1 正要被安装
依赖: ttf-dejavu 但是它将不会被安装
E: 无法安装的软件包

不知道如何解决。哪位大侠帮个忙啊![quote][/quote]
baiyang.org
帖子: 4
注册时间: 2008-09-20 22:32
送出感谢: 0
接收感谢: 0

Re: Ubuntu 8.04 mplayer 安装错误

#2

帖子 baiyang.org » 2008-09-30 1:24

我也碰到了这个问题,我怀疑是依赖的版本在软件源上还没有,所以我更新软件源,from 在美国的服务器找了一个,然后reload,现在一切都好了
tianwufeng
帖子: 6
注册时间: 2008-11-27 17:48
送出感谢: 0
接收感谢: 0

Re: Ubuntu 8.04 mplayer 安装错误

#3

帖子 tianwufeng » 2008-11-28 21:25

更新源的问题,你选择的更新源里面没有你需要的支持包,换一个更新源,然后更新一下 就可以了
回复

回到 “老旧版本支持”