我装了chmsee但却打不开chm文档

为当前最终发行版之前的所有版本提供支持
回复
leiyunlong
帖子: 50
注册时间: 2007-08-03 12:17
送出感谢: 0
接收感谢: 0

我装了chmsee但却打不开chm文档

#1

帖子 leiyunlong » 2008-07-31 21:14

我装了chmsee但却打不开chm文档,网上说是xulrunner 版本的不同,按网上方法执行
cd /usr/lib
sudo ln -s xulrunner-1.9b5/libxul.so libxul.so
sudo ln -s xulrunner-1.9b5/libxpcom.so libxpcom.so
sudo ln -s xulrunner-1.9b5/libsqlite3.so libsqlite3.so
sudo ln -s xulrunner-1.9b5/libmozjs.so libmozjs.so
问题还是依旧,在新立得中查看,发现有二个xulrunner 但版本不一样,一个是1.8.1.13,一个是1.9.01
在新立得中卸载了1.8.1.13这个发现还有二个1.8.1.13 怎么能删了?
在附件中到数第一和第七,还有这个chmsee不能用是什么原因呢?
附件
Screenshot-1.png
头像
jarodlau
帖子: 501
注册时间: 2005-09-06 20:34
送出感谢: 3 次
接收感谢: 1 次
联系:

#2

帖子 jarodlau » 2008-07-31 21:19

安装gnochm吧

省事
assazx
帖子: 211
注册时间: 2007-10-24 7:39
送出感谢: 0
接收感谢: 0

#3

帖子 assazx » 2008-07-31 22:35

我推荐安装 kchmviewer-nokde 没有乱码的问题
回复

回到 “老旧版本支持”