当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]Ubuntu 8.04.1 启用硬件支持后(GF6600GT)重启黑屏!
帖子发表于 : 2008-07-31 23:50 

注册: 2006-11-07 8:09
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
请问高手,如何解决!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-01 0:07 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
6600GT支持的很好啊,是不是驱动时哪个步骤出错了?


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-01 9:24 

注册: 2006-11-07 8:09
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
没错呀,在系统-系统管理-硬件驱动 打的对号,然后按步骤重启,就黑屏!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-01 10:27 
头像

注册: 2006-12-01 23:02
帖子: 622
送出感谢: 0 次
接收感谢: 0 次
到那一步停的?有usplash么?
命令行可以启动吧?在命令行下启动,然后startx,如果还起不来把错误发上来看看。或者把~/.xsession-errors的内容发上来看看。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-01 11:50 

注册: 2006-11-07 8:09
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
新手,有点不懂 Usplash 应该是那个进度条的意思吧!

走到进度条那,然后黑屏,不看屏幕输入 用户名 密码,也可以登录,然后 再按 Ctrl+DEL+ALT 再按 R 重启,
进入恢复模式 恢复一下 xorg.conf 就可以正常启动,不过 硬件里的 显卡后面的勾就去掉了!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-05 9:58 
头像

注册: 2006-12-01 23:02
帖子: 622
送出感谢: 0 次
接收感谢: 0 次
打开新立得,搜索nvidia ,把已经安装的相关软件全删了。再重装驱动。注意看详细信息。有什么提示。记住先备份xorg.conf。还是不行的话,请把家目录下的.xsession-errors文件发上来看看。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译