firxfox装不上支持中文的语言包

为当前最终发行版之前的所有版本提供支持
回复
crisman
帖子: 7
注册时间: 2008-08-03 15:34
送出感谢: 0
接收感谢: 0
联系:

firxfox装不上支持中文的语言包

#1

帖子 crisman » 2008-08-04 16:38

我是前天装好的ubuntu。 想把firefox改成中文的。于是我去下网上那个中文包,在线安装。每次都是不成功。
说不能安装在firefox3上
请有经验的同志指点下。!
头像
AutoXBC
帖子: 1744
注册时间: 2007-10-23 12:54
送出感谢: 2 次
接收感谢: 24 次

#2

帖子 AutoXBC » 2008-08-04 16:58

在哪下的中文包,出现什么错误,上个图。
头像
mengnan
帖子: 224
注册时间: 2007-02-21 23:56
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 mengnan » 2008-08-04 21:10

直接在 mozilla 下个firefox 的中文版本解压来用不就可以了嘛
Dear Lenny , how nice you are .
头像
cruiyong
帖子: 13
注册时间: 2008-07-31 10:55
送出感谢: 0
接收感谢: 0

#4

帖子 cruiyong » 2008-08-04 22:40

我都试过,不过下载完,已经提示安装过了.
回复

回到 “老旧版本支持”