我的ubuntu8.04无法安装virtualbox~~

为当前最终发行版之前的所有版本提供支持
回复
llljjlj
帖子: 41
注册时间: 2008-07-08 15:37
送出感谢: 0
接收感谢: 0

我的ubuntu8.04无法安装virtualbox~~

#1

帖子 llljjlj » 2008-08-04 22:41

我尝试过官方下载的最新的安装包和新立得里面的安装包~~~~可是安装完成~~启动virtualbox的时候每次都出现如下表现
~~~各位大大看看是什么原因阿~~该怎么解决阿~
附件
Screenshot-虚拟电脑控制台 - 严重错误.png
yjxue84
帖子: 5
注册时间: 2008-03-17 20:28
送出感谢: 0
接收感谢: 0

#2

帖子 yjxue84 » 2008-08-04 23:10

把 ~/.VirtualBox/VirtualBox.xml删掉试试
llljjlj
帖子: 41
注册时间: 2008-07-08 15:37
送出感谢: 0
接收感谢: 0

#3

帖子 llljjlj » 2008-08-04 23:50

我找了~~没有找到这个文件阿~~~
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#4

帖子 delectate » 2008-08-04 23:55

提示说是无法创建,并不是无法删除……

看看权限问题
loue007
帖子: 24
注册时间: 2008-07-18 23:17
送出感谢: 0
接收感谢: 0

#5

帖子 loue007 » 2008-08-05 0:34

可能需要重新编译一下了,貌似我也遇到过类似问题的。
回复

回到 “老旧版本支持”