当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 64位的cpu可以装intel x86版的ubuntu么?
帖子发表于 : 2008-08-05 11:31 

注册: 2006-10-06 23:07
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
64位的AMDcpu可以装intel x86版的ubuntu么,还是一定要装64bit版的?


_________________
我什么都不懂,只是想试一下


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-05 11:34 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
都可以


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-05 11:34 

注册: 2008-07-28 17:12
帖子: 42
地址: 厦门
送出感谢: 0 次
接收感谢: 0 次
64位就装64位吧,能完全发挥性能~
我的AMD*2 3600+,就是装64位,运行起来感觉不错,开3d效果很流畅


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-05 13:08 
头像

注册: 2008-04-14 23:29
帖子: 2114
地址: 曾也在NB大学呆过
送出感谢: 3
接收感谢: 10
同意LS的。

不过如果你是个怕麻烦。不追求性能的话,还是装X86的吧


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-05 13:52 
头像

注册: 2007-06-30 0:27
帖子: 509
送出感谢: 0 次
接收感谢: 1
相对于一个个64位系统对新手所造成的阻碍来说,我认为牺牲一点点性能是值得的,毕竟现在一般的电脑配置跑ubuntu还是绰绰有余。支持32位的。新手用linux免不了多次的重装系统,如果在乎性能可以等对系统有一定的了解之后再安装64位的系统。


_________________
反对台独,反对藏独,反对孤独!
apt-get不是万能的:

代码:
sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: hourse但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译