装了TOMCAT5。5。26之后安装了个OPENJDK,,有问题了,,求救!!~~

为当前最终发行版之前的所有版本提供支持
回复
zeroxangel
帖子: 3
注册时间: 2008-08-06 11:44
送出感谢: 0
接收感谢: 0

装了TOMCAT5。5。26之后安装了个OPENJDK,,有问题了,,求救!!~~

#1

帖子 zeroxangel » 2008-08-06 11:52

本人在ubuntu里装了 tomcat 5.5.26 之后, 又在命令窗口里搜到了个open jdk, 以为和JDK1。6一样的,,就装了,之后在 tomcat 的配置文件setTomcat 中写入:

#
#ToDo: SET TOMCAT HOME
#Students need to change catalina_base/home (eg., /home/hpaik/tomcat5.5)
#
CATALINA_BASE=/home/zerox/tomcat5.5
CATALINA_HOME=/home/zerox/tomcat5.5

# JAVA_HOME and Path to java, javac, Keep JDK version as 1.5.x

JAVA_HOME=/home/java/pc.i86.linux/jdk1.6 (估计这里这句有问题,在http://localhost:8080 中无法打开tomcat)

export JAVA_HOME;
export CATALINA_HOME; export CATALINA_BASE
export PATH=${JAVA_HOME}/bin:${PATH}:.

### Xerces are included in Tomcat 5 already


现在我想做的事情是: 1、 删除OPENJDK,,不知道要怎么做,,,
2、重新装个JDK, 并且想知道如何在UBUNTU里查JDK的版本信息
3、如何完成TOMCAT 的配置工作!~~

还请各位高手指点!!~~谢谢!~
回复

回到 “老旧版本支持”