[问题]机子时DELL1501,请问用什么版本的UBUNTU

为当前最终发行版之前的所有版本提供支持
回复
silentwing
帖子: 2
注册时间: 2007-05-07 12:46
送出感谢: 0
接收感谢: 0

[问题]机子时DELL1501,请问用什么版本的UBUNTU

#1

帖子 silentwing » 2008-08-06 22:19

CPU是TL-56,AMD版本的UBUNTU肯定没问题的,想问下I386的版本可以装吗?
因为想要装进移动硬盘,万一移动到32位CPU的机子上就用不了了。。。
希望指导下。。。
头像
super_soul
帖子: 191
注册时间: 2007-09-07 20:07
来自: 江苏 苏州
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 super_soul » 2008-08-06 22:25

建议装32位的 :roll:
头像
JangMunho
帖子: 1347
注册时间: 2006-01-18 12:55
来自: 也许真的没有人理解
送出感谢: 0
接收感谢: 1 次

#3

帖子 JangMunho » 2008-08-07 9:47

你预装的Windows就是32位的,当然可以装32位的。
MacBook Pro 15" User
Cocoa Programmer
苹果白兰地
帖子: 51
注册时间: 2005-11-23 10:27
送出感谢: 0
接收感谢: 0

#4

帖子 苹果白兰地 » 2008-08-08 7:22

我也是1501,装ubuntu用的很好
Dell 1501
Ubuntu 8.04
sudo apt-get remove windows
回复

回到 “老旧版本支持”