学习lamp的ubuntu版本选择

为当前最终发行版之前的所有版本提供支持
回复
mingzepeng
帖子: 7
注册时间: 2008-08-06 21:33
送出感谢: 0
接收感谢: 0

学习lamp的ubuntu版本选择

#1

帖子 mingzepeng » 2008-08-07 18:41

最近学习在linux下运行php,但不知道ubuntu选哪个版本好,是不是只有server版本支持服务器
xeoc
帖子: 1994
注册时间: 2007-05-06 10:12
送出感谢: 0
接收感谢: 0

#2

帖子 xeoc » 2008-08-07 19:00

哪个版本都行,怎么会有某些软件只能装在server的说法......win式思维..
mingzepeng
帖子: 7
注册时间: 2008-08-06 21:33
送出感谢: 0
接收感谢: 0

#3

帖子 mingzepeng » 2008-08-07 19:14

- -!!小弟也只是刚刚接触linux。。。
flyinflash
帖子: 2376
注册时间: 2006-09-21 14:28
送出感谢: 0
接收感谢: 0

#4

帖子 flyinflash » 2008-08-07 19:35

不同版本的差异只是体现在预安装软件上。

不要使用server版本,因为它默认没有图形界面,声音驱动也没有。
安装desktop版本,然后安装mysql,php,apache。

如何安装、设置LAMP
http://wiki.ubuntu.org.cn/%E7%BD%91%E7% ... D%E5%8A%A1
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#5

帖子 delectate » 2008-08-07 19:47

flyinflash 写了:不同版本的差异只是体现在预安装软件上。

不要使用server版本,因为它默认没有图形界面,声音驱动也没有。
安装desktop版本,然后安装mysql,php,apache。

如何安装、设置LAMP
http://wiki.ubuntu.org.cn/%E7%BD%91%E7% ... D%E5%8A%A1
wiki真是个好东西

desktop然后安lamp比较好哦!

不知到本论坛怎么弄得?ubuntu server么?
mingzepeng
帖子: 7
注册时间: 2008-08-06 21:33
送出感谢: 0
接收感谢: 0

#6

帖子 mingzepeng » 2008-08-07 19:54

呵呵,谢谢各位了,昨天刚刚下了个图形版本,明天去买张刻录盘刻了装起来
回复

回到 “老旧版本支持”