当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么一调分辨率,屏幕就一闪一闪乱七八糟?
帖子发表于 : 2008-08-07 19:48 

注册: 2008-07-08 18:00
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我的是845的集成显卡,装好后系统设置的分辨率不对,是宽屏的,但我的是1280*1024的17寸液晶屏,于是就调分辨率,一调就一闪一闪乱七八糟的,看也看不清楚,整个系统根本就无法操作了。

各位有这样的现象吗?望高人指点帮助!!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-07 20:16 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
very normal……

你安装显卡驱动了么?
集成的?什么芯片?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-07 20:24 

注册: 2008-08-07 14:41
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我的也是这样啊,每次重启都要重新设置刷新率。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-07 20:32 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
路客与刀客 写道:
我的也是这样啊,每次重启都要重新设置刷新率。


你需要安装显卡驱动,然后更改xorg.conf


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-07 22:05 
头像

注册: 2007-06-30 0:27
帖子: 509
送出感谢: 0 次
接收感谢: 1
试试其它的刷新率


_________________
反对台独,反对藏独,反对孤独!
apt-get不是万能的:

代码:
sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: hourse但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-09 18:25 

注册: 2008-07-08 18:00
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
后代 写道:
very normal……

你安装显卡驱动了么?
集成的?什么芯片?


我的就是845的集成显卡,显卡驱动怎么装?望高人指点,谢谢!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译