求助安装glib-2.16.0出现了如下错误

为当前最终发行版之前的所有版本提供支持
回复
路客与刀客
帖子: 13
注册时间: 2008-08-07 14:41
送出感谢: 0
接收感谢: 0

求助安装glib-2.16.0出现了如下错误

#1

帖子 路客与刀客 » 2008-08-08 13:58

configure: error:
*** You must have either have gettext support in your C library, or use the
*** GNU gettext library. (http://www.gnu.org/software/gettext/gettext.html


请问该如何解决?
路客与刀客
帖子: 13
注册时间: 2008-08-07 14:41
送出感谢: 0
接收感谢: 0

#2

帖子 路客与刀客 » 2008-08-08 14:13

哈哈,解决了 ,只需要
sudo apt-get install gettext

就行拉。
回复

回到 “老旧版本支持”