[原创]挂 nfs 共享 需要先安装 nfs-common

为当前最终发行版之前的所有版本提供支持
回复
头像
hamaburg
帖子: 284
注册时间: 2006-06-30 12:52
送出感谢: 0
接收感谢: 0

[原创]挂 nfs 共享 需要先安装 nfs-common

#1

帖子 hamaburg » 2008-08-09 8:43

全新安装了一台,升级到最新。
尝试挂nfs共享

hama@hama-desktop:~$ sudo mount -t nfs 192.168.0.49:/amule /mnt
mount: wrong fs type, bad option, bad superblock on 192.168.0.49:/amule,
missing codepage or helper program, or other error
(for several filesystems (e.g. nfs, cifs) you might
need a /sbin/mount.<type> helper program)
In some cases useful info is found in syslog - try
dmesg | tail or so
默认不支持nfs客户端了。。;(


找一下
$ sudo apt-cache search nfs

看到一个
nfs-common - NFS support files common to client and server

随后
$ sudo apt-get install nfs-common

再挂
$ sudo mount 192.168.0.49:/amule /mnt

一切正常


samba客户端 不知道从什么时候开始已经能 支持 流了
播放 win -samba 共享出的电影,音乐不用先cp 到 缓冲,能直接播放了。
回复

回到 “老旧版本支持”