[问题]scim can't work well

为当前最终发行版之前的所有版本提供支持
回复
头像
bobo4548
帖子: 661
注册时间: 2007-07-17 22:52
来自: cn,shandong
送出感谢: 0
接收感谢: 0
联系:

[问题]scim can't work well

#1

帖子 bobo4548 » 2008-08-11 0:21

my system is set default language to english ,then scim can't work well ,i have installed scim-chinese,scim-pinyin,im-switch, scim-qtimm,but it ever can't work well,plz help me,thax!!!
头像
bocelli99
帖子: 525
注册时间: 2007-07-10 12:16
送出感谢: 0
接收感谢: 0

#2

帖子 bocelli99 » 2008-08-11 8:24

像一条秋天的道路:还未来得及扫干净,它又为干枯的树叶所覆盖。

The Kafka Project http://www.kafka.org
头像
bobo4548
帖子: 661
注册时间: 2007-07-17 22:52
来自: cn,shandong
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 bobo4548 » 2008-08-11 20:20

谢谢楼上的,已经解决了!!!仅在支持语言中选择下面的那些选择项取消一次,选择一次,注销重新进入系统就可以了!!!好高兴,终于可以在英文操作系统中发中文帖子了!!!!
gotoliuchao
帖子: 158
注册时间: 2007-09-03 15:16
送出感谢: 0
接收感谢: 0

#4

帖子 gotoliuchao » 2008-08-11 20:24

不过楼主的英文还是可以的,把自己的问题能讲明白了。
回复

回到 “老旧版本支持”