[问题]ubuntu8.04 识别不了sb700 raid

为当前最终发行版之前的所有版本提供支持
回复
yylllll
帖子: 2
注册时间: 2008-08-12 12:50
送出感谢: 0
接收感谢: 0

[问题]ubuntu8.04 识别不了sb700 raid

#1

帖子 yylllll » 2008-08-12 13:00

我主板780g,双硬盘做raid0,在安装Ubuntu8.04桌面版时不识别raid盘,而识别成2个独立的硬盘,在其它系统安装都正常,不知为何,请各位大哥赐教,谢谢!!!!!!!!!!!!!
头像
nevershell
帖子: 26
注册时间: 2008-11-06 0:37
送出感谢: 0
接收感谢: 0

Re: [问题]ubuntu8.04 识别不了sb700 raid

#2

帖子 nevershell » 2009-03-19 3:00

我也遇到同样的问题
进入安装步骤后明明是Raid0 却 识别为两个硬盘
退出安装后 两个硬盘同时 掉线 我正在恢复数据呢

需要找到 SB700 的 Linux 下的 raid驱动才行 ?
召唤 高人指点
DualCore AMD Athlon 64 5000+
Gigabyte GA-MA78GM-S2H
ATI Radeon HD 3200 Graphics
Seagate SATAII ST3320613AS 320G [16M 7200.11] * 2 [Raid 0]
Kingston DDR2 800 2GB * 2
BenQ G900W (Analog) [19" LCD] [D8801763019]
Dell RT7D60
Logitech MX400
头像
nevershell
帖子: 26
注册时间: 2008-11-06 0:37
送出感谢: 0
接收感谢: 0

Re: [问题]ubuntu8.04 识别不了sb700 raid

#3

帖子 nevershell » 2009-03-19 3:01

代码: 全选

http://forums.amd.com/forum/messageview.cfm?catid=310&threadid=96233
谁英文好点 来这个地址 帮忙看看 我看的 一个头两个大 郁闷
DualCore AMD Athlon 64 5000+
Gigabyte GA-MA78GM-S2H
ATI Radeon HD 3200 Graphics
Seagate SATAII ST3320613AS 320G [16M 7200.11] * 2 [Raid 0]
Kingston DDR2 800 2GB * 2
BenQ G900W (Analog) [19" LCD] [D8801763019]
Dell RT7D60
Logitech MX400
alteeno
帖子: 254
注册时间: 2006-01-18 18:11
送出感谢: 0
接收感谢: 0

Re: [问题]ubuntu8.04 识别不了sb700 raid

#4

帖子 alteeno » 2009-05-18 10:56

先安装dmraid包,然后才能支持fakeraid
wanghuanli747
帖子: 5
注册时间: 2008-11-27 22:18
送出感谢: 0
接收感谢: 0

Re: [问题]ubuntu8.04 识别不了sb700 raid

#5

帖子 wanghuanli747 » 2009-11-24 16:15

记得原来也打算让SB700的RAID0在linux下安装,下载最新版的fakeraid,说明文档看到连VIA的8237R都支持,就是不支持sb700
回复

回到 “老旧版本支持”