当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu8.04 识别不了sb700 raid
帖子发表于 : 2008-08-12 13:00 

注册: 2008-08-12 12:50
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我主板780g,双硬盘做raid0,在安装Ubuntu8.04桌面版时不识别raid盘,而识别成2个独立的硬盘,在其它系统安装都正常,不知为何,请各位大哥赐教,谢谢!!!!!!!!!!!!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [问题]ubuntu8.04 识别不了sb700 raid
帖子发表于 : 2009-03-19 3:00 
头像

注册: 2008-11-06 0:37
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我也遇到同样的问题
进入安装步骤后明明是Raid0 却 识别为两个硬盘
退出安装后 两个硬盘同时 掉线 我正在恢复数据呢

需要找到 SB700 的 Linux 下的 raid驱动才行 ?
召唤 高人指点


_________________
DualCore AMD Athlon 64 5000+
Gigabyte GA-MA78GM-S2H
ATI Radeon HD 3200 Graphics
Seagate SATAII ST3320613AS 320G [16M 7200.11] * 2 [Raid 0]
Kingston DDR2 800 2GB * 2
BenQ G900W (Analog) [19" LCD] [D8801763019]
Dell RT7D60
Logitech MX400


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [问题]ubuntu8.04 识别不了sb700 raid
帖子发表于 : 2009-03-19 3:01 
头像

注册: 2008-11-06 0:37
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
代码:
http://forums.amd.com/forum/messageview.cfm?catid=310&threadid=96233
谁英文好点 来这个地址 帮忙看看 我看的 一个头两个大 郁闷


_________________
DualCore AMD Athlon 64 5000+
Gigabyte GA-MA78GM-S2H
ATI Radeon HD 3200 Graphics
Seagate SATAII ST3320613AS 320G [16M 7200.11] * 2 [Raid 0]
Kingston DDR2 800 2GB * 2
BenQ G900W (Analog) [19" LCD] [D8801763019]
Dell RT7D60
Logitech MX400


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [问题]ubuntu8.04 识别不了sb700 raid
帖子发表于 : 2009-05-18 10:56 

注册: 2006-01-18 18:11
帖子: 254
送出感谢: 0 次
接收感谢: 0 次
先安装dmraid包,然后才能支持fakeraid


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [问题]ubuntu8.04 识别不了sb700 raid
帖子发表于 : 2009-11-24 16:15 

注册: 2008-11-27 22:18
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
记得原来也打算让SB700的RAID0在linux下安装,下载最新版的fakeraid,说明文档看到连VIA的8237R都支持,就是不支持sb700


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译