当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]装完UBUNTU 804,查询后提示network disabled!
帖子发表于 : 2008-08-12 18:25 

注册: 2008-08-11 23:29
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
是不是网卡没有装上驱动呢?我的网卡是Sis900的集成网卡,郁闷中......


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-12 22:07 

注册: 2008-08-11 23:29
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
晕,没人回答么?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-13 18:03 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
代码:
ifconfig#查看现在的网络状态
          看看网卡的名称如eth0
          ifconfig eth0
          ping 网关
          ping 通

           [b]要是不通的话,
 sudo gedit /etc/network/interfaces 打开配置文件
    auto lo
    iface lo inet loopback
    iface eth0 inet static
    address 192.168.1.160
    netmask 255.255.255.0
    gateway 192.168.1.1
    auto eth0
    保存关闭。
    启动这些配置: sudo ifup -a
    检查一下网络配置: ifconfig
应该就能上网了


[/b]


_________________
Ubuntu User


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-13 22:28 
头像

注册: 2007-09-26 15:27
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
sudo pon dsl-provider


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-14 11:27 

注册: 2008-08-11 23:29
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
三楼兄弟的方法已经使用,但是网卡显示还是network disabled!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-14 11:27 

注册: 2008-08-11 23:29
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
对了,我是使用路由器上网,但是现在要解决的问题是网卡驱动的问题


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-08-15 19:26 

注册: 2008-08-11 23:29
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
帖子成了,郁闷


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译