[问题]dell1400

为当前最终发行版之前的所有版本提供支持
回复
lemonade
帖子: 53
注册时间: 2007-09-01 7:15
送出感谢: 0
接收感谢: 0

[问题]dell1400

#1

帖子 lemonade » 2008-08-16 8:22

鄙人使用的是dell1400笔记本,8400显卡。最近安装了ubuntu8.04,可是无法打开3D效果。
有没有哪位大侠给给一个简单易行的方法?
PS:硬件驱动中提示没有
下载了官方驱动,它总是提示说有x-server,无法安装,但我已经 ctrl+alt+F1了
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

Re: [问题]dell1400

#2

帖子 delectate » 2008-08-16 8:34

lemonade 写了:鄙人使用的是dell1400笔记本,8400显卡。最近安装了ubuntu8.04,可是无法打开3D效果。
有没有哪位大侠给给一个简单易行的方法?
PS:硬件驱动中提示没有
下载了官方驱动,它总是提示说有x-server,无法安装,但我已经 ctrl+alt+F1了

代码: 全选

sudo /etc/init.d/gdm stop
不要忘记安装libc6-dev……
回复

回到 “老旧版本支持”