[问题]求教,更新管理器安装更新时的错误提示,请赐教解决办法

为当前最终发行版之前的所有版本提供支持
回复
rliandes
帖子: 46
注册时间: 2008-04-29 12:57
送出感谢: 0
接收感谢: 0

[问题]求教,更新管理器安装更新时的错误提示,请赐教解决办法

#1

帖子 rliandes » 2008-08-17 8:53

如题,在更新管理器里安装更新的时候出现的错误提示
附件
Screenshot-synaptic.png
JiangHui
论坛版主
帖子: 21303
注册时间: 2007-08-02 20:29
系统: 窓辺とうこ
送出感谢: 0
接收感谢: 13 次

#2

帖子 JiangHui » 2008-08-17 9:04

sudo dpkg --configure -a
rliandes
帖子: 46
注册时间: 2008-04-29 12:57
送出感谢: 0
接收感谢: 0

#3

帖子 rliandes » 2008-08-17 9:26

您的系统里有 5 个(依赖关系)毁损的软件包!

请使用“Broken”过滤器定位它们。


这个怎么弄?
JiangHui
论坛版主
帖子: 21303
注册时间: 2007-08-02 20:29
系统: 窓辺とうこ
送出感谢: 0
接收感谢: 13 次

#4

帖子 JiangHui » 2008-08-17 9:34

新立得——自定义过滤器——已损坏——删除
JiangHui
论坛版主
帖子: 21303
注册时间: 2007-08-02 20:29
系统: 窓辺とうこ
送出感谢: 0
接收感谢: 13 次

#5

帖子 JiangHui » 2008-08-17 9:35

拜托发问之前先搜搜google或者论坛吧,类似的问题一大堆的了
回复

回到 “老旧版本支持”